Schlüsselbund will sich keine Passwörter mehr merken

Dieses Thema im Forum "Mac OS X" wurde erstellt von VicDorn, 01.10.2004.

  1. VicDorn

    VicDorn Thread Starter MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    MacUser seit:
    06.09.2004
    Hallo zusammen,

    ich habe da ein kleines Problem. Mein Schlüsselbund ignoriert es vollständig, wenn Programme (Mail, Safari, Camino) neue Passwörter abspeichern wollen. Die schon vorhandenen Einträge funktionieren aber weiter (sonst würde mein WLAN nicht funktionieren).

    Ich denke es liegt daran, dass ich vor kurzem versehentlich das utility-Verzeichnis in Applications gelöscht hatte - ich hatte aber alle Programme wieder restauriert (von der DVD und danach noch aus dem 10.3.5er Update) und anschließend die Rechte repariert und das update_prebinding einmal laufen lassen. Hat aber wohl nicht viel genutzt.

    Hat jemand eine Idee? So, wie es jetzt ist, ist das nicht gerade praktikabel.

    Gruß,

    Stefan
     
  2. VicDorn

    VicDorn Thread Starter MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    MacUser seit:
    06.09.2004
    ... nachdem ich meine Brille geputzt und sie mir auch tatsächlich aufgesetzt habe, ist mir dann auch nach genauem studieren der Anzeige vom Schlüsselbund aufgefallen, dass System fett dargestellt war und nicht Anmeldung. Ich habe den Standard geändert und - nun geht es wieder.

    Vielleicht hilft diese Erkenntnis ja trotzdem jemandem, der genauso blind ist, wie ich. Manchmal sind es die kleinen Dinge, die einen erfreuen können :rolleyes:

    Grüße,

    Stefan
     
Die Seite wird geladen...

Diese Seite empfehlen