Schlecht: Boot Camp + Windows XP + ATI Radion 1900XT + 23" Cinema Display?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von jschlier, 16.01.2007.

  1. jschlier

    jschlier Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    MacUser seit:
    14.01.2007
    Hi,
    ich hab in den Testberichten für den Mac Pro gelesen, dass bei Installation von Windows XP mit Bootcamp und der ATI Radeon 1900XT der Bildschirm schwarz bleibt. Das ist für mich ungünstig. Ich habe bereits einen 23" Cinema Display (vorletztes Modell) und habe vor auf den Mac Pro Boot Camp zu installieren. Kennt jemand das Problem bei sich? Kann es behoben werden?
     
  2. mb8

    mb8 MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    16.04.2007
    Boot Camp + Windows XP + ATI Radion 1900XT + 23" Cinema Display

    hallo jschlier

    ich hatte die genau die probleme, jedoch blieb der bildschirm nicht schwarz, sondern die ganze oberfläche verzerrt und schwer leserlich.
    die installation konnte ich schlussendlich erfolgreich abschliessen.
    allerdings das grössere problem bei mir war, nachdem ich die bildschirmauflösung vergrösserte und unter xp neu startete war die oberfläche wieder verzerrt oder xp startet nicht richtig.
    die lösung habe ich per zufall gefunden. beim starten die apfel-taste gedrückt halten bis windows startscreen erscheint.
    1. windows xp startet direkt
    2. die eingestellte bildschirmauflösung bleib erhalten
    3. kein absturz

    bei mir funktionierts.

    gruss
    mb8
     
  3. v3nom

    v3nom MacUser Mitglied

    Beiträge:
    2.530
    Zustimmungen:
    189
    MacUser seit:
    08.11.2006
    Ich hatte mit meinem Pro+1900xt bei einem 19" keine Probleme. Windows installiert, BootcampTreiber und für die Graka den neusten Catalyst von Amd/Ati.
     
  4. mb8

    mb8 MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    16.04.2007
    Boot Camp + Windows XP + ATI Radion 1900XT + 23" Cinema Display

    das kann ich von meiner installation nicht behaupten.........
    aber jetzt geht's ja..........

    mb8

    mac pro
    3 gb ram
    ati radeon 1900 xt
    cinema hd display 30"
     
  5. jschlier

    jschlier Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    1
    MacUser seit:
    14.01.2007
    Mit der neuesten Firmware gab's zwar keinen Absturz aber Primär- und Sekundär-Monitor waren vertauscht und die Auflösung paßte auch nicht. In den Systemeinstellungen war da nichts zu machen.
    Erst als ich den Catalist-Treiber einschl. dem Control-Center von ATI eingesetzt habe, paßte alles wieder. Es ist also empfehlenswert den Originaltreiber von ATI zu verwenden.
     
Die Seite wird geladen...
Ähnliche Themen - Schlecht Boot Camp
  1. Boynton
    Antworten:
    5
    Aufrufe:
    110
  2. kingkolli
    Antworten:
    10
    Aufrufe:
    167
  3. MCinteressent
    Antworten:
    4
    Aufrufe:
    115
    Matrickser
    15.11.2016
  4. rollercoasta
    Antworten:
    7
    Aufrufe:
    212
    rollercoasta
    27.10.2016
  5. Jodokus
    Antworten:
    11
    Aufrufe:
    236
    Jodokus
    26.10.2016