Schlafender Mac

Dieses Thema im Forum "Mac OS X" wurde erstellt von becker_jo, 21.11.2005.

  1. becker_jo

    becker_jo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    21.11.2005
    Mein Mac (G3, 450 MHz, 640MB, OSX 10.3.9) hat die Wintermüdikkeit. Er arbeitet immer 60 Sekunden und macht dann 30 Sekunden Pause. Außer dem Mauspfeil rührt sich nichts mehr. Dann geht es wieder von vorne los. Die Zeiten habe ich gemessen (habe ja sonst nichts zu tun!!!) Weiß jemand Rat?

    LG Jo
     
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Beiträge:
    2.408
    Zustimmungen:
    0
    MacUser seit:
    26.05.2004
    Willkommen im Forum! :)

    Ist die Festplatte sehr voll? Ansonsten könntest du mal die Benutzerrechte mit dem Festplattendienstprogramm reparieren und Tools wie Onyx zum Aufräumen benutzen.
     
  3. mkoessling

    mkoessling MacUser Mitglied

    Beiträge:
    1.487
    Zustimmungen:
    0
    MacUser seit:
    02.02.2005
    Herzlich Willkommen im Forum,

    hast du noch Anwendungen im Hintergrund laufen, die das Problem auslösen könnten?
     
  4. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    neeeeeeeeeeh rotfl
     
  5. becker_jo

    becker_jo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    21.11.2005
    Erst einmal dank an alle!

    @seergeant pepper: Ich habe mit Onyx aufgeräumt und auch die Zugriffsrechte repariert (@BalkonSurfer: Warum neh?). Hat aber nicht viel genutzt, außer dass sich die Abstände auf 16 Sekunden Arbeit und 8 Sekunden Schlaf geändert haben.

    Ich habe gerade alle cookies aus Safari entfernt. Seitdem läuft das Ding einwandfrei. Da war wohl ein Dialer oder sowas am Werk.

    LG Jo
     
  6. becker_jo

    becker_jo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    21.11.2005
    Zu früh gefreut! Jetzt ist dieselbe Sch... wieder da. 60 Sekunden Arbeit, 30 Sekunden Ruhe. Ich kann aber nicht nachvollziehen wann es wieder angefangen hat. Hat jemand noch eine Idee?

    LG Jo
     
  7. Gernot2

    Gernot2 MacUser Mitglied

    Beiträge:
    750
    Zustimmungen:
    34
    MacUser seit:
    13.11.2003
    system.log oder die anderen logfiles? Findest Du in der Konsole unter logs
    g
     
  8. becker_jo

    becker_jo Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    21.11.2005
    @gernot2: In dem System.Log habe ich immer wieder dien Eintrag gefunden nur mit unterschiedlicher Uhrzeit:

    Nov 22 12:56:16 localhost kernel: USBF: 12275.623 AppleUSBOHCI[0x15a1800]::MakeDevice error setting address. err=0xe00002ed device=0x1571800 - releasing device

    Kann aber damit nichts anfangen.

    LG Jo
     
  9. Gernot2

    Gernot2 MacUser Mitglied

    Beiträge:
    750
    Zustimmungen:
    34
    MacUser seit:
    13.11.2003
    Ich auch nicht. Es riecht aber danach, als ob irgendein USB-Gerät Unfug treibt. Ich würde die mal der Reihe nach abstecken und schauen, wer der Übeltäter ist.
    g
     

Diese Seite empfehlen