Safari verlang dauernd nach kennwort

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von phellipo, 06.03.2005.

  1. phellipo

    phellipo Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    26.01.2005
    Hallo Leute,

    ein neues Problem nervt rum, und zwar will er jetzt nachdem Mail funktioniert ein passwort für safari. Ich kann es zwar wegklicken kommt dann aber immer mal wieder und irgendwann schließt sich das Programm. In der Meldung heisst es: "Bitte geben Sie Ihr Kennwort für den Schlüsselbund ein." und kleiner "Safari möchte den Schlüssel "login" verwenden."
    HÄ? :rolleyes: warum will der das? Habe dann alle Kennwörter die ich wusste eingegeben, leider nein. Bin dann beim Schlüsselbund gewesen und in derf Ersten Hilfe sagt er mir:
    Das Kennwort für ~/Library/Keychains/login.keychain stimmt nicht mit dem Anmeldekennwort überein, daher kann der Schlüsselbund nicht automatisch freigegeben werden
    Die Einstellungen für ~/Library/Keychains/login.keychain konnten nicht gelesen werden
    Standard-Schlüsselbund wurde überprüft
    Inhalte von ~/Library/Keychains/login.keychain wurden überprüft
    Es wurden Probleme gefunden. Beheben Sie diese mit der Option „Reparieren“
    Überprüfung ist fehlgeschlagen

    Könnt Ihr mir da nochmal helfen?
    ;)
     
  2. iMick

    iMick MacUser Mitglied

    Beiträge:
    210
    Zustimmungen:
    0
    MacUser seit:
    04.12.2003
    Schau mal in den Dienstprogrammen im Schlüsselbund, ob da das Schloss bei "Schützen" zu ist. Hab es gerade mal reingedrückt und beim entfernen wurde ich nach meinem Kennwort gefragt - wenn ich da mein Hauptkennwort eingebe, wird der Schlüsselbund wieder freigegeben... liegt es vll. daran ?
     
  3. phellipo

    phellipo Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    26.01.2005
    leider nein

    habe auf das geschlossenen Schloss geklickt, es wurde Kennwort verlangt, habe mein Hauptkennwort eingegeben und es ging nicht. Schlüsselbund möchte den Schlüssel "login_renamed1" verwenden. Ich habe unter "Erste Hilfe" versucht zurückzusetzen. Geht aber nicht... :(
     
  4. ralex

    ralex MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    20.02.2005
    hallo phellipo!!!
    habe das gleiche Problem :(
    Falls du schon eine Lösung gefunden hast wäre ich dir sehr Dankbar wenn du diese hier posten könntest!!!
     
  5. Macverehrer

    Macverehrer MacUser Mitglied

    Beiträge:
    2.160
    Zustimmungen:
    6
    MacUser seit:
    02.12.2004
    Bei mir kommt es immer beim zweiten Benutzer. Ich bekomme es immer weg wenn ich nix eingebe und OK klicke. Ich nehme an, da keins angegeben auch keins einzugeben. Genau wie beim Hauptkennwort. Wer keins angibt, kriegt trotzdem immer die Abfrage muss allerdings nichts eingeben. (Gab es irgendwo mal eine Disskussion in den MAc osx Tipps)
     
Die Seite wird geladen...

Diese Seite empfehlen