Safari Quicktime und PDf

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von JürgenggB, 24.04.2006.

  1. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Seit einigen Tagen reagiert Safari auf das Anklicken
    von PDF auf Web-Sites mit Öffnen via Quicktime,
    häufig auch bleibt das Quicktime-Logo auch nur auf
    ansonsten leeren Browser-Fenster ewig stehen.

    Was habe ich falsch gemacht/Was läuft falsch?

    Vielen Dank für eine Hilfe

    Jürgen

    System OSX 3.9
     
  2. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hat niemand eine Lösung?

    Fragt Jürgen
     
  3. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    MacUser seit:
    18.05.2003
    Interessant, vielleicht wurde versehentlich QuickTime als Standard zum öffnen von PDFs eingestellt? Nimm doch mal eine PDF Datei und weise Vorschau als Standardprogramm für PDF aus.
     
  4. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Das ist ja das Problem, Vorschau IST als PDF-Opener eingestellt.
    Öffnet auch alle PDF-Dateien, welche per E-Mail ankommen, auf
    Knopfdruck. Nur in Safari funktioniert es nicht.

    ratlos
    Jürgen
     
  5. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    MacUser seit:
    18.05.2003
    Ok, dann weiss ich leider auch nicht weiter. Aber vielleicht hilft es die Safari Preferences zu löschen?
     
  6. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Oder Safari mal zurücksetzen über Menü "Ablage"?
    Dann sind aber alle EInstellungen usw. weg. Also vorher backup
     
  7. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    MacUser seit:
    08.01.2005
    schau mal unter Systemeinstellungen/QuickTime/Erweitert/MIME-Einstellungen und dann drück auf "Standardwerte verwenden"

    P.S
    an sich, müsste die Einstellung für Bilder falsch sein
     
  8. JürgenggB

    JürgenggB Thread Starter MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Danke Freunde,

    manchmal bin ich einfach dämlich, begriffsstutzig,
    Brett vorm Kopf.

    Klar, die pref & plist-Dateien von Safari hatte ich
    gelöscht, nicht aber die von Quicktime.

    es funktioniert!

    Thread geschlossen

    Gruss Jürgen
     
Die Seite wird geladen...