Safari Problem

Diskutiere mit über: Safari Problem im Mac OS X Apps Forum

  1. stessi

    stessi Thread Starter Gast

    Safari macht mir seit einiger Zeit echte Brösel.

    Hab im Moment Safari 1.2.1 (v125.1).
    Hab als ISP, Chello und häng per SMC Barricade WLAN Router im Netz.

    Mein Problem ist, dass ich fast jede Seite doppelt aufrufen muss, weil immer die Meldung "Konnte Seite soundso nicht öffnen, da der Server nicht gefunden werden konnte".

    Was kann das nun sein?
    Liegts am Safari?
    An Chello?
    Am SMC Router?

    Bitte helft mir.

    thx, stessi!
     
  2. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    Registriert seit:
    22.10.2003
     
    Chello ist so ein österreichisches Ding, nicht?

    Vielleicht hat da etwas Probleme mit der Namens-Auflösung.
    Schau mal nach, ob du im Router irgendwo einen oder zwei DNS-Server eintragen kannst.

    Wenn das möglich ist gib mal:

    DNS 1: 195.34.133.10 (nur die IP)

    DNS 2: 195.34.133.11 (nur die IP)

    ein.
     
  3. stessi

    stessi Thread Starter Gast

    Danke, aber ...

    ... das sind die alten Chello DNS Server Adressen.

    Hab damit die selben Probleme wie mit den aktuellen Chello DNS Adressen.

    :-(

    Noch andere Ideen, hat keiner das gleiche Problem?

    lg, stessi!
     
  4. A&e

    A&e MacUser Mitglied

    Beiträge:
    613
    Zustimmungen:
    0
    Registriert seit:
    31.01.2004
    Sind das Seiten mit .ch?
     
  5. stessi

    stessi Thread Starter Gast

    bitte nicht auslachen ...

    Scheint also nicht von der Extionsion abzuhängen.

    stessi!
     
  6. jubinal

    jubinal MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Registriert seit:
    07.04.2004
    Hallo,

    im Browser mal alle Proxy-Einstellungen rausnehmen und dann eine 'hakende' Seite aufrufen...

    Gruß
    Jubinal
     
  7. ts_

    ts_ MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    0
    Registriert seit:
    13.10.2003
    Das hatte ich auch schon einmal.
    Hast du schon versucht den Cache zu löschen und dann nochmals getestet?


    - Thomas
     
  8. iBook

    iBook MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    Registriert seit:
    31.05.2003
    ist (bestimmt) ein routerproblem, hatte ich hier auch mal, früher. router komplett geresetet, neu konfiguriert und alles war schön...
     
  9. thewalrus

    thewalrus MacUser Mitglied

    Beiträge:
    412
    Zustimmungen:
    0
    Registriert seit:
    16.02.2004
  10. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Hallo allerseits,

    das Problem kenne ich mit Safari, es trat aber früher auch mit dem IE auf (den benutze ich nicht mehr). Manchmal ist es häufiger, manchmal weniger häufig. Keine Ahnung, was das ist. Mein Provider ist auch chello (das ist Telekabel).

    Gruß tridion
     
Die Seite wird geladen...
Ähnliche Themen - Safari Problem Forum Datum
Safari: Zertifikate Problem Mac OS X Apps Gestern um 10:47 Uhr
Safari Bookmarks Problem mit Finder-Ordnern Mac OS X Apps 19.11.2016
Safari Problem mit "Senden .. diese Seite mailen": Neuinstallation ? Mac OS X Apps 06.09.2016
Links in Safari "verschoben" Mac OS X Apps 11.08.2016
Safari kann manche Wikipediaseiten nicht mehr öffnen Mac OS X Apps 29.11.2015

Diese Seite empfehlen

Benutzerdefinierte Suche