Safari, posten im Forum so lahm!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von stessi, 25.04.2004.

  1. stessi

    stessi Thread Starter Gast

    Ist es normal, dass, sobald die Smilies im Fenster des Safari sichtbar sind, das Schreiben eines Posts zur Quahl wird, weil es so lange dauert bis die Zeichen am Bildschirm stehen.

    Habe ein iBook G4, Mac OS X.3.3 und alle Updates sowie die letzte Safari Version.

    Liegts am iBook G4 800MHz?

    Sobald JavaScript auf ner Site im Spiel ist, wirds auch ehlend langsam.

    Wie ist das bei euch?

    Gibts da nen Trick ... oder sind andere Browser schneller?

    thx, stessi!
     
  2. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    MacUser seit:
    26.10.2003
    bei mir ist es ab und zu auch extrem langsam. vor allem bei texteingaben wie deise hier. wenn ich mehr als etwa 10 zeilen schreibe, wird es extrem langsam, und ein buchstabe erscheint erst nach ca. 1 sekunde im textfeld, obwohl ich die taste schon lange gefrückt hatte... naja, weiss auch keine lösung...
     
  3. stessi

    stessi Thread Starter Gast

    was hast du fürn mac?

    danke, für die rasche antwort, was für ne hardware hast du?

    thx, stessi!
     
  4. Pretzel

    Pretzel MacUser Mitglied

    Beiträge:
    1.167
    Zustimmungen:
    0
    MacUser seit:
    08.09.2003
    Mal Firefox ausprobieren!

    Safari merkt man an , dass es 1.2. ist und somit UNGEEIGNET für Java usw..

    das mit dem smilies stimmt auch manchmal, weil der jedes animierte GIF einzeln lädt denke ich ;)

    ich benutz trotzdem safari , irgendwie häng ich dran ;)
     
  5. stessi

    stessi Thread Starter Gast

    hast du auch ein ibook?

    wie sieht es bei dir mit der hw - config aus?

    thx, stessi!

    P.S.: wie geht es euch sonst so da draußen? ... hallo!! verwendet sonst keiner safari?
     
  6. Pretzel

    Pretzel MacUser Mitglied

    Beiträge:
    1.167
    Zustimmungen:
    0
    MacUser seit:
    08.09.2003
    habe ein ibook 933 MHZ G4

    hat nichts mit der Hardware zu tun sondern am schlechten Safari bzw unausgereiftem Safari

    dabei ist Safari mein Traumbrowser , da er soo schön schlank ist ;)

    wenn das mit dem Speed nicht wäre ;)
     
  7. stessi

    stessi Thread Starter Gast

    puh ...

    schön das zu hören ...
    dacht schon, jetzt wo noch dazu die 1GHz books draußen sind ... und auch noch doppelt so viel cache haben, dass ich nen tipp krieg aller: Na kauf dir halt ein neues book ...

    also liegts definitiv am safari!

    thx, stessi!
     
  8. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    MacUser seit:
    26.10.2003
    ich hab ein pb 1,25
    an der hardware kanns wirklich nicht liegen. in etlichen anderen foren hab ich keinerlei solche probleme...
     
  9. Pretzel

    Pretzel MacUser Mitglied

    Beiträge:
    1.167
    Zustimmungen:
    0
    MacUser seit:
    08.09.2003
    wie gesagt ich empfehl dir firefox! :)

    Klick
     
  10. dirk1812

    dirk1812 MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    2
    MacUser seit:
    11.12.2003
    hab mit meinem Safari auf dem iBook auch dieselben Probleme. Das Seiten mit Java langsam sind, daran hab ich mich schon gewöhnt, aber bei einigen php-basierten Foren ist es schier unerträglich. ich bleib aber denk ich schon bei safari....

    dirk.
     
Die Seite wird geladen...