Safari noch immer PPC-Anwendung??

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von McBuch, 09.03.2007.

  1. McBuch

    McBuch Thread Starter MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    4
    MacUser seit:
    05.03.2007
    Hello, MUC!
    Ich habe eine Frage: Safari kommt mir ein wenig langsam vor. Wenn ich mit ctrl auf das Icon klicke, sehe ich in den Inforamtionen, dass er eine Universal-Anwendung ist. Im Activity-Monitor steht jedoch, dass er eine PPC-Anwendung ist. Das würde seine Langsamkeit erklären, da der Mac dann ja Rosetta starten müsste.
    Ich verwende das 1,83GHz Macbook der 1. Generation, habe, sofern es welche gab, alle Safari-Updates durchgenommen.
    Kennt das jemand ein Update, bzw. kann mit jemand helfen??
     
  2. MACromolecule

    MACromolecule MacUser Mitglied

    Beiträge:
    95
    Zustimmungen:
    2
    MacUser seit:
    18.05.2005
    Hast Du eventuell (versehentlich) das Häkchen im info-Fenster gesetzt, dass Safari unter Rosetta starten soll? Mal im Programme-Ordner Safari markieren und Apfel+I drücken und nachschauen, ob der Haken gesetzt ist...
     
  3. McBuch

    McBuch Thread Starter MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    4
    MacUser seit:
    05.03.2007
    Ja, so ist es...^^
    Jetzt weiß ich es wieder, ich habe das einmal ausprobiert, weil alle Flash-Inhalte nicht mehr funktioniert haben. Danach hat es geklappt, daher habe ich es gelassen. Mal sehen, was passiert, wenn ich Rosetta wieder ausschalte...
     
  4. McBuch

    McBuch Thread Starter MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    4
    MacUser seit:
    05.03.2007
    Mist, Flash funktioniert wieder einmal nicht...
    An was könnte das liegen?? Ich deaktiviere Rosetta und dadurch wird anstatt der Flash-Sachen das Quicktime-Symbol incl. Fragezeichen angezeigt...
     
  5. McBuch

    McBuch Thread Starter MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    4
    MacUser seit:
    05.03.2007
    Gibt es einen Zusammenhang zwischen Flash und Rosetta??
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.831
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
  7. McBuch

    McBuch Thread Starter MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    4
    MacUser seit:
    05.03.2007
    Also, ich habe Flash schon des öfteren installiert, aber immer die Intel-Version. Egal, jetzt habe ich es abermals installiert und nun funktioniert es weder, wenn ich Rosetta deaktiviere, noch, wenn ich es aktiviere... -.-
     
  8. McBuch

    McBuch Thread Starter MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    4
    MacUser seit:
    05.03.2007
    Juhu! Jetzt habe ich dasselbe Flash, dass ich mir vorher gerade runtergeladen habe, noch einmal installiert und Rossetta deaktiviert und jetzt dauert der Start nur mehr den Bruchteil einer Sekunde!
    Thx!
     
Die Seite wird geladen...