Safari langsamer seit (vorletztem) Update

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Boothby, 19.08.2005.

  1. Boothby

    Boothby Thread Starter MacUser Mitglied

    Beiträge:
    506
    Zustimmungen:
    0
    MacUser seit:
    29.01.2005
    Hallo Gemeinde,

    hat von Euch auch jemand die erfahrung gemacht, dass Safari seit dem Sicherheitsupdate dieser Woche langsamere antworten von den Seiten bekommt? Wenn die Seite einmal reagiert hat gehts recht fix, aber bis dahin ist erstmal warten angesagt.

    Für mich sah es zuerst wie ein kleines DNS Problem aus, aber mein Router überträgt die DNS Adressen vom Provider wie gewohnt. Ausserdem ist es ja auch nicht bei jeder Seite so, jedoch ausgerechnet bei einer Seite wie heise.de sehe ich den Fehler auch nicht beim Betreiber.

    Kann ich beim Safari noch irgendwas überprüfen?
     
  2. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Bei mir werden grad öfter Seiten nicht geladen, erst beim Reload.
     
  3. Boothby

    Boothby Thread Starter MacUser Mitglied

    Beiträge:
    506
    Zustimmungen:
    0
    MacUser seit:
    29.01.2005
    sowas kommt bei mir auch ab und zu vor.

    sind wir die einzigen?
     
  4. Kubosan

    Kubosan MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    1
    MacUser seit:
    03.05.2005
    Geht mit genauso, schon immer - nicht erst seit dem Update:

    Ich muss bei den meisten Seiten den reload-Button drücken, da sie nur zu einem Viertel geladen werden (der blaue Balken, der den Ladezustand anzeigt, bleibt immer so etwas auf der Höhe von http://www. stehen) - ist wirklich verdammt nervig, zumal ich dieses Problem erst seit der Installation des WLAN habe.

    In einem ähnlichen Thread hiess es mal, man müsse IPv6 deaktivieren, aber das hat bei mir überhaupt nichts gebracht.
     
  5. Paddexdonautal

    Paddexdonautal MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    MacUser seit:
    10.01.2005
    Habe das Problem auch. Selbst meine alte PC-Kiste (über den selben Rooter im Netz) ist viel schneller. Außerdem werden manche Seiten gar nicht geladen.
    Tritt das Problem auch bei Leuten auf, die Firefox nutzen? Eventuell lohnt ein umstieg. Am PC hatte ich damit gute Erfahrungen!
     
  6. Paddexdonautal

    Paddexdonautal MacUser Mitglied

    Beiträge:
    110
    Zustimmungen:
    0
    MacUser seit:
    10.01.2005
    Habe gerade Firefox installiert, bin das Problem aber nicht losgeworden. Manche Seiten brauchen auch hier extrem lang, trotz dsl. Woran kann das liegen?
    Cache, Cookies und so weiter lasse ich regelmäßig mit OnyX löschen.
     
  7. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.526
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Hatte dieses Problem auch ewig. Eigentlich durch alle Safari-Versionen hindurch. Habe jetzt endlich Abhilfe schaffen können.

    Die Lösung war das kleine Programm "SafariSpeed" es gibt auch noch weitere, teils umfangreichere Programme, wie "Safari Enchancer".

    Der Hauptbug liegt wohl in den Favorite-Icons, die einzelne Webseiten in der Adresszeile anzeigen, und die Safari sich merkt. Diese machen Safari wohl auf Dauer immer langsamer. Mit den o.g. Programmen kann man diese Löschen und Safari durch weitere Methoden beschleunigen. Es macht z.B. auch Sinn die Dalay-Funktion von Safari mit SafariSpeed abzuschalten. Dann wird die Seite auch geladen, wenn Safari noch nicht alle Daten gesammelt hat. Ursprünglich wartet Safari solange, bis er alles zusammen hat und stellt dann erst die Seite dar.

    Mir macht jetzt jedenfalls sogar ebay wieder spaß, da war das Problem am größten. Am längste dauert jetzt nur noch das einloggen bei ebay, geht aber auch wirklich weit schneller als vorher. Vorher mußte ich bis zwei Minuten(!!!) warten jetzt dauert es so ca. 10 Sek. bis ich mich einloggen kann! ;)
     
    Zuletzt bearbeitet: 20.08.2005
  8. Boothby

    Boothby Thread Starter MacUser Mitglied

    Beiträge:
    506
    Zustimmungen:
    0
    MacUser seit:
    29.01.2005
    Danke, SafariSpeed scheint die Lösung gewesen zu sein.

    Jetzt nagt nur noch dieses Thema an mir, dann bin ich wieder wunschlos glücklich :cool:
     
  9. derBernhard

    derBernhard MacUser Mitglied

    Beiträge:
    651
    Zustimmungen:
    4
    MacUser seit:
    12.11.2004
    was mir an Safari auffällt, dass es scheinbar unter bestimmten Umständen Probleme mit dem korrekten Zugriff auf den Cache zu geben scheint. Es kommt dann manchmal eine alte Seite daher.
    Cache leeren hilft dann.
    Kennt ihr das auch?
     
  10. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Schlimmer finde ich, dass man in solchen Fällen in Safari einzelne Frames nicht aktualisieren kann.
     
Die Seite wird geladen...

Diese Seite empfehlen