Safari kennt kein Avi mehr?

Diskutiere mit über: Safari kennt kein Avi mehr? im Mac OS X Apps Forum

  1. topal

    topal Thread Starter MacUser Mitglied

    Beiträge:
    537
    Zustimmungen:
    9
    Registriert seit:
    14.01.2004
    Seit meinem Umzug von 10.3.9 aufm iMac 350 auf 10.4.8 aufm iMac 2.16 kennt Safari kein Avi mehr.

    Wie geht der Trick?
    Die üblichen PlugIns sind vorhanden. Muss ich vielleicht die codecs noch mal löschen und neu installieren?


    bzw. wer sagt mir in welchen Ordner welches PlugIn rein muss, damit Safari wieder was mit Avi anfangen kann?
     
  2. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.056
    Zustimmungen:
    64
    Registriert seit:
    21.05.2005
    Probier es mit Perian

    "Perian.component" in Library/QuickTime ablegen
     
  3. topal

    topal Thread Starter MacUser Mitglied

    Beiträge:
    537
    Zustimmungen:
    9
    Registriert seit:
    14.01.2004
    ...Perian liegt dort bereits. Vielleicht Safari noch mal installieren?
    ...andererseits - flip4mac wird von Safari erkannt, warum dann nicht auch Perian:mad:
     
Die Seite wird geladen...
Ähnliche Themen - Safari kennt kein Forum Datum
Safari stürzt neuerdings ständig ab Mac OS X Apps Heute um 00:35 Uhr
Safari "Webinhalt unerwartet beendet ..." Fehlermeldung Mac OS X Apps Sonntag um 15:49 Uhr
Safari: Zertifikate Problem Mac OS X Apps Sonntag um 10:47 Uhr
Safari: Anzeige von Google maps in 3D - wie? Mac OS X Apps Freitag um 11:35 Uhr
Safari kennt keine ä, ö, ü und ß mehr Mac OS X Apps 14.05.2004

Diese Seite empfehlen

Benutzerdefinierte Suche