Safari kann nicht auf Passwd geschützte Seiten gehen ?

Diskutiere mit über: Safari kann nicht auf Passwd geschützte Seiten gehen ? im Mac OS X Forum

  1. schani

    schani Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.10.2004
    Hallo zusammen,

    seit ein paar Tagen komme ich nicht mehr auf Seiten die per .htpasswd geschützt sind. Also Seiten bei denen man sich per Passwort einloggen muss und die Passwortabfrage von Safari generiert wird und nicht als html Formular vorliegt. Nach dem aufrufen, fordert Safari die Seite an und bleibt dann stehen. Stürzt nicht ab, aber kommt nicht weiter. Danach kann keine weitere Seite mehr mit Safari angeseurft werden. Keine Seite kommt mehr.

    Nach einem Neustart kann man wieder Ssurfen, aber keine passwortgeschützen Seiten.

    Hat jemand einen Tip für mich ?

    Besten Dank für Hilfe

    Christian
     
  2. bassermann

    bassermann Gast

    camino oder firefox verwenden... ;o)

    ist .htpasswd das gleiche wie .htaccess ?
     
  3. schani

    schani Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.10.2004
    Mit Camino und Firefox lässt sich die Funktion und Darstellung von Safari nicht anzeigen !
     
  4. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
    Nein. In der .htpasswd sind die verschlüsselten Zugangsdaten gespeichert, wohingegen in der .htaccess Optionen und Regeln zum Zugang stehen. So findet sich z.B. in der .htaccess-Datei der Pfad, wo die .htpasswd-Datei zu finden ist.

    Zum eigentlichen Problem: Schonmal probiert, einfach den Cache zu leeren? Gehst du mit deiner Internetverbindung über einen Proxy? Wenn ja, diesen vielleicht testweise mal ausschalten. Tritt das Problem mit einem neu angelegten User auf deinem Rechner auch auf?

    cla
     
  5. schani

    schani Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.10.2004
    Die Internet Verbindung ist OK. Auch wird kein Proxy verwendet. Alle anderen Browser funktionieren auf dem Rechner.Die Caches habe ich geleert. Alles Safari Files gelöscht. Cron´s ausgeführt. Safari neu installiert.

    Es sieht aus als könne er das Modual Dialog Fenster nicht öffnen. Beim Server kommt an, das die Seite angefragt wird. Der Apache liefrt auch. Nur Safari reagiert nicht drauf.

    Christian
     
  6. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
    Hmmm....klingt etwas misteriös. Hast du mal das Festplattendienstprogramm die Dateirechte reparieren lassen? Vielleicht passt da ja was nicht...

    cla
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche