[Safari] Format .webarchive -> offline Bilder weg

Diskutiere mit über: [Safari] Format .webarchive -> offline Bilder weg im Internet- und Netzwerk-Software Forum

  1. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    Registriert seit:
    06.01.2004
    Hallo zusammen,

    Das Format .webarchive ist laut Speichern-Dialogfeld dafür da, Text, Bilder und sonstigen Inhalt zu sichern.

    Dachte ich jedenfalls.
    Wenn ich offline bin, zeigt mir Onkel Safari nur die Seite samt Style – statt Bilder sehe ich aber nur blaue Fragezeichen.
    Gehe ich online, funktioniert alles, vorausgesetzt die Originalseite ist noch im Netz vorhanden.

    10.4.8 (PPC) - Safari 2.0.4

    Hat jemand eine Idee? Wie siehts bei Euch aus? (offline & nachdem der cache geleert ist)
    Danke,
    tau
     
  2. miss.moxy

    miss.moxy MacUser Mitglied

    Beiträge:
    6.558
    Zustimmungen:
    624
    Registriert seit:
    15.05.2004
    Ich hab mal ne Seite auf meinem iMac ge-webarchiviert und dann
    auf dieses offline auf dem PB aufgemacht: Bilder fehlen…
    Online selber Effekt wie bei dir: Bilder da.
    Keine Ahnung, woran das liegt, oder ob/wie man das lösen kann.
    Sorry,

    lea
     
  3. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    Registriert seit:
    06.01.2004
    Oha. :D Danke.

    Tatsache ist aber, die Bilder müssen in den Dateien drin sein, denn wenn man sie in Textedit aufmacht, erscheinen sie. Allerdings zerschießt Textedit das Seitenlayout - auch nicht so die wahre Alternative.

    Dein PB hat noch 10.3, also ist das auch kein Versionsproblem, oder?
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    Hab es mal probiert:
    iMac die Seite gespeichert, am PB geöffnet und alle Bilder bis auf eines waren da, Mactechnews Seite, das Galeriebild wurde nicht angezeigt, aber alle anderen auf der Seite.
    Bei Macuser gehen alle Bilder, außer der Link zum Applestore ganz oben.
     
  5. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    noch ein Nachtrag mit Bild, auf der Portalseite von Macuser sieht es etwas anders aus, siehe Anhang.
     
  6. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    Anhang vergessen
    und 2x geöffnet, gleiches Archiv unterschiedliche Bilder werden angezeigt
     

    Anhänge:

  7. tau

    tau Thread Starter MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    Registriert seit:
    06.01.2004
    Ich habe jetzt festgestellt, daß neue Sachen, die ich abspeichere, funktionieren - auch nach einfachem Cacheleeren.

    Aber die Gesammelten funktionieren nicht, und die kommen aus 10.4.3. oder so. (jetzt 10.4.8) Sollte allerdings nichts bedeuten dürfen, zum Aufheben ist doch diese Funktion schließlich da :kopfkratz: Eine Art Containerformat.
     
Die Seite wird geladen...
Ähnliche Themen - [Safari] Format webarchive Forum Datum
Safari Topsites Internet- und Netzwerk-Software Donnerstag um 18:37 Uhr
Lesezeichen sync zwischen Safari und Chrome Internet- und Netzwerk-Software 10.11.2016
Wie deinstalliert ich Safari-Erweiterungen / Ghostery ? Internet- und Netzwerk-Software 03.11.2016
webseite über Safari / Firefox nicht erreichbar Internet- und Netzwerk-Software 28.10.2016
Safari kann die Identität der Website nicht verifizieren.... Internet- und Netzwerk-Software 25.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche