Safari-Bug?! Text markieren, Prozessorauslastung

Diskutiere mit über: Safari-Bug?! Text markieren, Prozessorauslastung im Internet- und Netzwerk-Software Forum

  1. pd666

    pd666 Thread Starter MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    Registriert seit:
    10.01.2004
    Hallo,

    bin grad hier im Forum unterwegs und da sind mir doch zwei komische Dinge augefallen:

    1. Ist es normal, dass wenn ich versuche einen Textabschnitt zu markieren, die Markierung erst frühestens 2 Zeichen später anfängt, als ich mit dem Cursor angesetzt habe? Kennt sonst noch jemand dieses Phänomen?

    2. Wenn ich eine Antwort in einem Thread erstelle, oder einen neuen Thread eröffne (so wie hier jetzt), steigt die Prozessorauslastung auf 100%, sobald ich angefangen habe zu tippen. Die Auslastung bleibt auch so hoch, wenn ich kurz aufhöre zu tippen.
    Die Auslastung sinkt erst wieder, wenn ich den Beitrag abschicke.

    Das finde ich irgendwie seltsam...

    Zur Info: PB G4 867, 640 MB RAM

    Danke.
    pd666
     
  2. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Hallo pd666,

    zu Punkt 1: Kann ich auf meinem iBook nicht nachvollziehen.

    zu Punkt 2: Jou, ist bei mir auch so - aber das beunruhigt mich nicht, weil das Multitasking wie gewohnt weiter funktioniert. Das bedeutet ja nicht, daß die CPU dicht macht. Wenn Du in Windows ein DOS-Fenster aufmachst, ist die CPU auch auf 100%. Hat Dich das oder Deinen Rechner jemals gestört?

    Teste doch mal, was Du alles mit geöffnetem Antwortfenster so nebenher noch alles öffnen kannst :D


    Grüße,
    Flippidu
     
  3. pd666

    pd666 Thread Starter MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    Registriert seit:
    10.01.2004
    Hi Flippidu,

    zu 1.: Manchmal bekommt er das auch richtig hin. Aber das ist eher eine Seltenheit. Welche Safari-Version hast du denn? Meine ist die 1.2

    zu 2.: Wirklich stören tut es mich nicht, außer vielleicht, dass die Buchstaben minimal verzögert im Textfeld erscheinen. Nebenher läuft ja alles wunderbar weiter.
    Ich fand's eben nur etwas merkwürdig, als auf einmal mein Lüfter angesprungen ist, nur von ein bisschen tippen.
     
  4. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
    Bei mir ists inzwischen auch die 1.2 - markieren war aber vorher auch kein Problem.

    Hmm, hier springt der Lüfter beim Schreiben nicht an. Aber ich habs hier eben selber nochmal getestet - und Du hast Recht. Wenn ich wie jetzt testweise noch ein paar Programme öffne, dann schreibt sich diese Antwort schon etwas zäh. Ist mir vorher noch gar nicht aufgefallen. Allerdings ist ein geöffenetes Photoshop Elements mit dabei.
     
  5. pd666

    pd666 Thread Starter MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    Registriert seit:
    10.01.2004
     
    Naja, der Lüfter ist ja auch nicht das Problem. Mir ist das nur dadurch aufgefallen. Bei mir springt der bei 52 Grad an, was der normalerweise mit surfen und tippen etc. nicht erreicht.

    Was mich mehr nervt ist eigentlich auch, dass das Markieren nicht richtig funktioniert...komische Sache.
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
     

    Man kann ja von Windows viel Schlechtes behaupten, aber das ist gelinde gesagt Blödsinn. Ich weiss ja nicht, mit welchen Dosen du gearbeitet hast, aber das ist mir noch nie vorgekommen.

    Martin
     
  7. pd666

    pd666 Thread Starter MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    Registriert seit:
    10.01.2004
    Also das Markier-Problem ist soweit gefunden. Es liegt wohl an meiner USB Funk-Maus. :) Da hätte ich auch eigentlich früher drauf kommen können...
     
  8. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Registriert seit:
    25.08.2003
     

    Jou - mit DOS-Fenster meinte ich ein geöffnetes DOS-Programm im Fenster. Nimm Windows XP oder 2000 mit geöffnetem Taskmanager, starte z.B. den alten DOS-Editor oder Crosspoint (den FIDO-Mailer) und beobachte mal die CPU-Auslastung sobald Du ein paar Buchstaben tippst ;)

    Grüße,
    Flippidu
     
Die Seite wird geladen...
Ähnliche Themen - Safari Bug Text Forum Datum
Safari Topsites Internet- und Netzwerk-Software Donnerstag um 18:37 Uhr
Lesezeichen sync zwischen Safari und Chrome Internet- und Netzwerk-Software 10.11.2016
Wie deinstalliert ich Safari-Erweiterungen / Ghostery ? Internet- und Netzwerk-Software 03.11.2016
webseite über Safari / Firefox nicht erreichbar Internet- und Netzwerk-Software 28.10.2016
Inquisitor vollständig entfernen und neu installieren Internet- und Netzwerk-Software 29.05.2008

Diese Seite empfehlen

Benutzerdefinierte Suche