Safari browser - Eingeframte Site - Problem

Diskutiere mit über: Safari browser - Eingeframte Site - Problem im Internet- und Netzwerk-Software Forum

  1. andy76

    andy76 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    20.07.2005
    Guten Tag

    Ich muss in meinem Content Frame eine fremde Site und in einem Fall auch eine weiteres Frameset einbinden. Mit sämtlichen Browsern (IE, Mozilla, Netscape, Opera, Firefox) funktioniert dies einwandfrei, nur beim Safari nicht. Er zeigt mir den Inhalt des zweiten Framesets oder der externen Site an, jedoch ist die Subnavigation verloren. Kann mir bitte jemand sagen warum?

    http://www.immovista.ch/

    fahren über "Miet-/Kaufobjekt Suchprofil", "Suchprofil" klicken oder auch
    "Beratung", "Mieterberatung".

    Danke und Gruss

    Andy

    PS: habe keine grosse Mac-Erfahrung, komme aus der Windows-Welt.
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
  2. msslovi0

    msslovi0 MacUser Mitglied

    Beiträge:
    2.713
    Zustimmungen:
    115
    Registriert seit:
    20.03.2005
    Ich gehe mal davon aus, das die Webmaster der geframten Seiten darüber Bescheid wissen und ihr Einverständnis gegeben haben.

    Ansonsten verstehe ich das Problem nicht. Welche 'Subnavigation' meinst du? Wenn du die mouseOver-Navi meinst: Die funktioniert sowohl in Firefox als auch in Safari.

    Ansonsten stellt sich natürlich die Frage, wieso man unbedingt mit Framesets arbeiten muss.

    Matt
     
  3. andy76

    andy76 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    20.07.2005
    danke für die rasche Antwort. Die Webmaster der geframten Site haben ihr Einverständnis gegeben. Wenn ich auf Suchprofil unter "Miet-/Kaufobjekt Suchprofil" klicke verliere ich die MouseOver Navigation oder läuft diese bei dir?

    danke und schöne grüsse
     
  4. msslovi0

    msslovi0 MacUser Mitglied

    Beiträge:
    2.713
    Zustimmungen:
    115
    Registriert seit:
    20.03.2005
    Die läuft (Safari 2.0). Allerdings wird der eigentlich Inhalt im rechten Frame durch eine weiße Seite überblendet. Das passiert auch beim anderen Beispiel, bei anderen Seiten, die zum Webspace dazugehören, allerdings nicht.

    Matt
     
  5. andy76

    andy76 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    20.07.2005
    Danke, ich habs auf einer älteren Safariversion getestet, dort erhalte ich den inhalt, verliere jedoch die MouseOver-Navigation. Weisst du ev. warum dies so ist? liegt das am Frameset? Könnte ich dies mit einem iframe umgehen?

    danke und gruss
     
Die Seite wird geladen...
Ähnliche Themen - Safari browser Eingeframte Forum Datum
Verzicht auf Safari Browser Internet- und Netzwerk-Software 02.08.2015
Safari browser - Spam Internet- und Netzwerk-Software 27.12.2014
Toolbar und Browser "search.installmac" entfernen!!! Internet- und Netzwerk-Software 06.02.2014
Cross Browser Lesezeichenverwaltung (Bookmarks) - dem Chaos Herr werden Internet- und Netzwerk-Software 16.11.2013
Web-Browser auf iMac - Seitenafbau sehr langsam - Safari und Firefox Internet- und Netzwerk-Software 08.09.2013

Diese Seite empfehlen

Benutzerdefinierte Suche