Safari: Bluetooth-Headset Fehlermeldung

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von fib, 19.08.2005.

  1. fib

    fib Thread Starter Gast

    Hallo,
    ich habe vor einiger Zeit ein BT-Headset mit dem iMac gekoppelt, jetzt bekomme ich seit neuestem die Fehlermeldung in Safari (siehe Anhang).
    Warum will Safari auf einmal den Ton von Videostreams über das BT-Headset ausgeben?
    Der Fehler kommt zum beispiel bei diesem Link:
    http://www.puffyamiyumi.com/video/PuffyAmiYumi_JoiningAFanClubVidFull.mov
    Grad in der Schmunzelecke gesehen. Video läuft, aber Ton nicht.
    Ich hab das Headset auch schon aus der com.apple.bluetooth.plist gelöscht und in den Favoriten ist es auch nicht mehr. Bluetooth ist am Mac jetzt auch aus, aber er will sich immer mit dem Headset verbinden!
    Könnt ihr mir helfen?
    Gruß
    Philipp
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 19.02.2016
  2. fib

    fib Thread Starter Gast

    Nach oben schieb:
    Kann mir keiner Helfen?
    Gruß
    Philipp
     
  3. fib

    fib Thread Starter Gast

    Hey, ich hör nicht auf den Thread zu pushen, bis es eine Lösung gibt ^^
    Mittlerweile hab ich herausgefunden, dass es nicht am Safari liegt. Firefox macht die gleichen Probleme. Daher hat ein Reset von Safari auch keine Lösung gebracht.
    Irgendwelche Vorschläge?
    Gruß
    Philipp
     
  4. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.867
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    Guck mal ob in den Systemeinstellungen die Soundausgabe auf das falsche Gerät eingestellt ist...

    Ansonsten ging es bei mir durch deinstallation des Headsets weg ;)
     
  5. fib

    fib Thread Starter Gast

    Die Soundausgabe ist standardmäßig auf die internen Boxen. Normale Musik geht auch und andere Filme ebenfalls. Aber wenn ich oben gananntes Video abspielen will, kommt diese Fehlermeldung.
    Wie kann ich das Headset restlos deinstallieren?

    P.S.: Danke Mick für deine erste Meldung zu dem Beitrag. :D
     
  6. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.867
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    Systemeinstellungen | Bluetooth | Geräte
    Kommt Zeit, kommt Rat! ;)
     
  7. fib

    fib Thread Starter Gast

    Gut, danke. Jetzt kommt die Fehlermeldung nicht mehr, aber Ton bei dem Video hab ich immer noch nicht! Liegts jetzt an Quicktime? Ebenfalls kein Ton beim Bundesdance (auch Schmunzelecke) oder bei http://www.qs-by-soliver.com !
    Gruß
    Philipp
     
  8. fib

    fib Thread Starter Gast

Die Seite wird geladen...

Diese Seite empfehlen