safari : "automatisch ausfüllen" ist weg

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Martin1, 29.04.2005.

  1. Martin1

    Martin1 Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    22.12.2003
    Unter den einstellungen von safari fand sich früher immer eine rubrik "automatisch ausfüllen", wo man die einträge auch modifizieren konnte. seit ich letztes wochenende mehrere standardmäßige updates gemacht habe (unter "software aktualisieren"), fehlt jetzt dieses feld. die anderen felder "allgemein, erscheinungsbild, lesezeichen, tabs, sicherheit, erweitert" sind noch da. das programm arbeitet auch noch wie früher (füllt aus) und läßt sich auch nach wie vor "zurücksetzen". Nur, wenn jetzt mal was gespeichert ist, kann ichs nicht mehr einzeln sehen und ändern, außer alles "zurücksetzen". - Ob es mit den updates zusammenhängt weiß ich natürlich nicht 100%ig, vermute ich aber vom zeitlochen zusammenhang her.
    wer kennt sich damit aus?
    Martin
     
  2. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    Registriert seit:
    25.11.2004
    Da fällt mir nur zu ein, die Prefs zu löschen.
    Seltwürdiges Problem, aber vielleicht hilft das ja...
    Versuchsweise die Prefs auf den Schreibtisch ziehen reicht auch.
    Nkonde
     
  3. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.866
    Zustimmungen:
    488
    Registriert seit:
    06.06.2004
    In Safari 2.0 kann man die Funktion per Menüleiste aufrufen oder sie per "Adressleiste anpassen" in die Leiste einfügen!

    Benutze diese Funktion allerdings recht selten. Mir ist nicht aufgefallen, wie es unter Safari 1.3 aussieht.
     
  4. Martin1

    Martin1 Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    22.12.2003
    Hallo Mick,
    ich meine nicht die Adressleiste, da ist "automatisch ausfüllen" vorhanden und läßt sich durch Häkchen auch steuern, sondern unter Apfeltaste Komma, also unter "Einstellungen", da isses weg.
    Gruß Martin
     
  5. Martin1

    Martin1 Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    22.12.2003
    Hallo nkonde,

    der tipp mit "com.apple.Safari.plist" hat gefunzt. wurde automatisch neu generiert. jetzt ist "automatisch ausfülllen" wieder da. die grundeinstellungen müssen allerdings wieder wunschgemäß angepaßt werden. die alten lesezeichen wurden übernommen. danke!

    Martin
     
  6. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    Registriert seit:
    25.11.2004
    Keine Ursache, Martin :D
    Wenn du die Prefs löschst -z.B. weil du dort einen Fehler vermutest, wie hier der Fall- gehen immer deine Grundeinstellungen verloren, da sie in den Preferences (wie der Name schon sagt ;)) gespeichert sind. Um zu testen, ob der Fehler dort liegt, reicht es aber schon, die Prefs beispielsweise auf den Schreibtisch zu ziehen -während das Programm nicht läuft, versteht sich.
    Nkonde
     
Die Seite wird geladen...

Diese Seite empfehlen