Safari 2.0.1 nur auf Englisch?!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von JomiHH, 30.08.2005.

  1. JomiHH

    JomiHH Thread Starter MacUser Mitglied

    Beiträge:
    1.430
    Zustimmungen:
    1
    MacUser seit:
    06.11.2003
    Bevors hier untergeht - bei mir kams ohne Lokalisierung an.. Hats jemand auf Deutsch? Und wenn ja, warum? :D
     
  2. ideofunk

    ideofunk MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    MacUser seit:
    02.02.2005
    Meins ist auf deutsch. Habe es über Softwareaktualisierung geladen.
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Normalerweise installiert es sich in der eigestellten Systemsprache
     
  4. hairyguy

    hairyguy MacUser Mitglied

    Beiträge:
    1.017
    Zustimmungen:
    14
    MacUser seit:
    06.12.2004
    Weiß jemand, ob es bei allgemein interessanten Websites Verbesserungen bringt? Citibank-online banking z.B. geht immernoch nicht (gut, das hat auch mit Citi zu tun...).
     
  5. JomiHH

    JomiHH Thread Starter MacUser Mitglied

    Beiträge:
    1.430
    Zustimmungen:
    1
    MacUser seit:
    06.11.2003
    Komisch..

    Tja, aber mein System ist auf Deutsch als erste Sprache eingestellt... Wie kann ich das denn nun wieder zurecht biegen.. geb ja zu, ist nur eine Petitesse, aber wenn ich Unperfektes wollen würde, hätte ich keinen Mac...
     
  6. JomiHH

    JomiHH Thread Starter MacUser Mitglied

    Beiträge:
    1.430
    Zustimmungen:
    1
    MacUser seit:
    06.11.2003
    Nach wie vor keine Lösung..

    Auch ein Durchlauf des Festplattendienstprogramms hat keine Besserung gebracht.. weiß jemand einen Rat?!?!
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Na ja, offensichtlich hat der automatische Software-Update nicht so geklappt wie er sollte. Warum loeschst du nicht was an iTunes.app auf der Kiste ist und laedst dir die DE Version mit der Hand.
     
  8. TrusterX

    TrusterX MacUser Mitglied

    Beiträge:
    640
    Zustimmungen:
    3
    MacUser seit:
    10.04.2005
    Versuch folgendes: Klick mal die .app mit der rechten Maustaste bzw. strg+maustaste an und wähle dann aus dem Menü "Informationen". Hier kannst du alle Sprachen abhacken und/oder löschen, die du nicht haben willst!

    Hoffe das hilft!
     
  9. JomiHH

    JomiHH Thread Starter MacUser Mitglied

    Beiträge:
    1.430
    Zustimmungen:
    1
    MacUser seit:
    06.11.2003
    Klappt nicht

    Das mit "Information" hilft leider auch nicht weiter - da bekomme ich nur Englisch angeboten.. Reicht es denn, einfach das eigentliche Programm von der Platte zu werfen, oder müssen noch irgendwelche Preferences oder so mit in die Tonne? Außerdem: Wenn ich bei Apple auf die Seite gehe, lande ich bei den Downloads auch wieder bei einer nur englischen Version von Safari, die ich angeboten bekomme.. Kann doch nicht sein, oder?! Es sei denn, DA ist Deutsch versteckt inklusive..
    Danke für Sachdienliches!!
     
    Zuletzt bearbeitet: 23.09.2005
Die Seite wird geladen...

Diese Seite empfehlen