RW Blogarchiv Probelm! Summary only available when permalinks are enabled.

Dieses Thema im Forum "Web-Editoren" wurde erstellt von der.Leitwolf, 19.07.2006.

  1. der.Leitwolf

    der.Leitwolf Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    13.01.2006
    Ich habe ein Problem mit RW 3.5

    alle meine Blogeinträge im Archiv zeigen nicht die zugehörigen Kategorien an statt dessen steht dort das

    Summary only available when permalinks are enabled.

    ich benutze weder summary und permalinks sind auch nicht aktviert

    wäre nett wenn mir jemand ne lösung für das problem geben könnte

    mfg


    http://www.magdeblog.de
     
  2. trinix

    trinix MacUser Mitglied

    Beiträge:
    1.538
    Zustimmungen:
    9
    MacUser seit:
    27.10.2005
    Wenn ich das Archiv klicke steht die Kategorie oben links da... :rolleyes:

    trinix
     
  3. der.Leitwolf

    der.Leitwolf Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    13.01.2006
    ja das ist ja richtig so

    aber dann schau mal die beiträge an da steht statt den kategorien

    halt dieses summary ding

    ich meine nicht in der navigation sondern die anzeige der kategorien direkt unter der überschrift des blogeintrages
     
  4. trinix

    trinix MacUser Mitglied

    Beiträge:
    1.538
    Zustimmungen:
    9
    MacUser seit:
    27.10.2005
    Dort siehts bei mir so aus...

    trinix
     

    Anhänge:

  5. der.Leitwolf

    der.Leitwolf Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    MacUser seit:
    13.01.2006
    ja aber das ist nich das archiv

    klick mal auf juli und schau dir mal die ersten einträge an und sag mir zu welcher kategorie die gehören!
     
  6. trinix

    trinix MacUser Mitglied

    Beiträge:
    1.538
    Zustimmungen:
    9
    MacUser seit:
    27.10.2005
    OK, jetzt hab auch ich es verstanden.
    Dieses Phänomen habe ich erst einmal im englischen Supportforum gelesen, leider gab es dort keine Lösung.

    Wenn du deine Blogeinstellungen auch für das Archiv variierst, sind die Kategorien dann verfügbar?

    trinix
     

Diese Seite empfehlen