riesenproblem: pb g4 17" routet sound nicht?

Diskutiere mit über: riesenproblem: pb g4 17" routet sound nicht? im Digital Audio Forum

  1. mars.one

    mars.one Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    11.04.2005
    hallo! habe ein problem das schleunigst behoben werden muss...
    habe am line-in meines pbs meinen mixer angeschlossen, vom mixer aus kommt ein signal.. (sieht man am eingangspegel vom line in)
    habe die anlage in den line-out.
    aber wenn ich jetzt anfange aufzulegen kommt trotzdem kein signal zur anlage zurück.
    benutze den laptop quasi als zwischending zum aufnehmen und streamen.
    lautstärke am laptop geht auch und wenn ich mit itunes musik höre funzt alles prima :/
    hilfeeeee
     
  2. Leachim

    Leachim Gast

    welche software verwendest du, oder erwartest du, das der sound einfach durchgeschleift wird?

    michael
     
  3. cla

    cla MacUser Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Registriert seit:
    24.10.2003
    Kuck mal ins Programm "Audio-Midi-Konfiguration" im Ordner Dienstprogramme. Da solltest du evtl. die Einstellungen nach deinen Wünschen vornehmen können.

    cla
     
  4. MitchInsane

    MitchInsane MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    04.04.2005
    Vielleicht das OnBoard Mic anstatt den Line-in in der Audio Konfig scharfgestellt? Istn Trottelproblem, über das ich gelegentlich auch stolpere!

    Gruß,

    m.
     
  5. mars.one

    mars.one Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Registriert seit:
    11.04.2005
    das wars! danke sehr .)
     
Die Seite wird geladen...
Ähnliche Themen - riesenproblem routet sound Forum Datum
Sound von videofilm entfernen, behandeln und einsetzen Digital Audio 21.10.2016
Tonprobleme unabhängig vom Gerät Digital Audio 28.10.2013
frage zum Kirnu Cream Arpeggiator in Logic, bekomme kein sound Digital Audio 28.04.2013
Sound über Toslink klingt blechern Digital Audio 29.12.2012
Saffire Pro 40 - Surround Sound? Digital Audio 11.12.2012

Diese Seite empfehlen

Benutzerdefinierte Suche