Rechtschreibprüfung nur auf Englisch

Diskutiere mit über: Rechtschreibprüfung nur auf Englisch im Office Software Forum

  1. ckberlin

    ckberlin Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    10
    Registriert seit:
    11.09.2006
    Hallo,
    ich habe mein Powerbook in den USA gekauft und ursprünglich war alles auf Englisch. Jetzt habe ich mir erneut Office für den Mac aufgespielt.

    Bei der Rechtschreibprüfung kritisiert das Programm nun jedes deutsche Wort mit roten zickzack Linien. Ich hatte das Problem früher einmal gelöst - aber nach dem erneuten Aufspielen von Office klappt das einfach nicht mehr. Ich gehe auf Extras, Rechtschreibung und Grammatik und da sagt er schon oben in der Leiste: Englisch (Nordamerika) - und das sinniger Weise auf deutsch. Nun gehe ich auf Optionen, suche nach der Sprache Deutsch - neue Rechtschreibung etc habe ich sowieso schon angekreuzt.

    Aber in der Leiste oben bleibt die Ansage für Englisch (Nordamerika). Ich müsste also eine Ebene weiter nach hinten gehen - aber wie komme ich dahin?

    Vielen Dank.

    PS.: Ein älteres Dokument (noch vor der Neuinstallation verfasst), bei dem mir das Umstellen auf Deutsch gelungen war, hat bei der Rechtschreibprüfung oben in der Leiste stehen: Deutsch. Aber ich weiß einfach nicht, wie ich dahin komme, dass das wieder auf Deutsch funktioniert. Für neue Dokumente.
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    Schon in Word-Voreinstellungen-Rechtschereibung+Grammatik das Wörterbuch, soweit vorhanden eingestellt?
     
  3. ckberlin

    ckberlin Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    10
    Registriert seit:
    11.09.2006
    Wo sind die Word Voreinstellungen, in denen ich das machen kann?
    Meinst Du "Einstellungen"? Und wenn ja: ich bin alle Punkte durchgegangen, kann aber keinen finden, wo ich mir ein Wörterbuch aussuchen kann - wenn das möglich wäre, wo müsste es dann liegen?
    Vielen Dank.
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    In der Menuleiste steht Word, klickst du darauf kommst du zu den Voreinstellungen, wie bei Ablage, wo du dann zum speichern etc. kommst.
    Üblicherweise sind die Einstellungen für Programme immer unter dem Programmnamen zu finden.
     
  5. FunDiver

    FunDiver MacUser Mitglied

    Beiträge:
    540
    Zustimmungen:
    1
    Registriert seit:
    21.07.2005
    im Menü "Word" gibt es einen Punkt "Voreinstellungen". Dort kannst Du die Sprache unter Wörterbuch einstellen.
    Außerdem kannst Du für jedes Dokument unter "Extras" -> "Sprache" die für das jeweilige Dokument gültige Sprache einstellen.
     
  6. ckberlin

    ckberlin Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    10
    Registriert seit:
    11.09.2006
    Im Menü "Word gibt es nur folgende Punkte:
    Über Word
    Onlineregistrierung
    Einstellungen
    Dienste
    Word ausblenden
    Andere ausblenden
    Beenden Word

    Sonst nichts. Wenn ich auf Einstellungen gehe, komme ich wieder auf Rechtschreibung und Grammattik. Aber leider bietet er mir dann keine weiteren Wörterbücher an. Wo sind die hin?
     
  7. ckberlin

    ckberlin Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    10
    Registriert seit:
    11.09.2006
    An Fundiver:
    Alles, was Du vorschlägst habe ich alles bereits als erstes versucht - es geht nicht. ASuch wenn ich bei Sprache "Deutsch" einstelle, ignoriert er das und bleibt stur bei der englsichen Rechtschreibprüfung.
     
  8. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
    wir haben unterschiedliche Versionen, daher wohl das Mißverständnis, bei mir steht da Voreinstellungen.
    Die Wörterbücher befinden sich bei mir unter Programme-Microsoft Office X-Gemeinsame Anwendungen-Korrekturhilfen
     
  9. ckberlin

    ckberlin Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    10
    Registriert seit:
    11.09.2006
    Hi bernie,
    vielen Dank. Ich habe die Wörterbücher gefunden. Aber wenn ich sie doppelklicken will, um sie zu aktivieren kommt folgende Meldung: "THere is no default application specified to open the document "German Dictionary"" - welche Application soll ich aussuchen? Als erstes gibt er mir zur Auswahl, wie immer, Graphik Converter, aber das scheint mir falsch.
     
  10. ckberlin

    ckberlin Thread Starter MacUser Mitglied

    Beiträge:
    487
    Zustimmungen:
    10
    Registriert seit:
    11.09.2006
    Hallo bernie,

    ich glaube, es hat geklappt. Dieselbe Sprachauswahl gab es noch mal im Ornder Office und da habe ich jetzt default German angeklickt.
    Es scheint zu funktionieren.

    Vielen Dank nochmal.
     
Die Seite wird geladen...
Ähnliche Themen - Rechtschreibprüfung nur auf Forum Datum
gImageReader & Tresseract - Rechtschreibprüfung Office Software 01.10.2015
Rechtschreibprüfung eines word-documents: Wie ändere ich die Option 'Englisch (USA)'? Office Software 27.07.2014
Rechtschreibprüfung Mellel Office Software 22.01.2014
Rechtschreibkorrektur auf Mac Office Software 27.05.2012
pages , Rechtschreibprüfung entschwunden Office Software 12.03.2012

Diese Seite empfehlen

Benutzerdefinierte Suche