Rechner setzt sich alleine neu auf und löschte Photo-Dateien

Dieses Thema im Forum "Mac OS X" wurde erstellt von Flow25, 31.01.2006.

  1. Flow25

    Flow25 Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    03.06.2005
    hallo!

    mir ist etwas bizarres passiert:

    mein eMac mit panther hat sich einfach neu aufgesetzt.einfach so.ich hab von meiner digi-cam bilder hochgeladen und auf einmal waren fast 1GB fotos aus meinem ordner weg, sprich der ganze ordner ist weg von der harddisc

    an sonstigen daten ist noch alles!!! da.der rechner hat beim nächsten hochfahren zusätzlich alle programme, die nicht zum osx gehören einfach ausm dock geworfen(an deren stelle traten fragezeichen).ich mußte und muß sie jetzt auch jedesmal neu installieren

    also es passiert folgendes: ich klicke zum bsp auf popcorn.es kommt ein kurzer install-vorgang, ich clicke dann auf continue und muss aber nicht die key-nummer eintragen, sondern die steht schon da, ich muss sie nur bestätigen/weiter clicken und dann geht popcorn auf.

    bei excel werden jedesmal die schriften installiert, bei itunes muss ich dauernd die "nutzungs-agbs" bestätigen und angeben, was ich mit itunes alles öffnen will.etc,etc

    beim surfen mit safari kommt immer, dass sich ein microsoft-zertifikat nicht öffnen lässt und ich soll entweder auf zurücksetzen klicken(dabei löscht es dann meine lesezeichen und legt safari so an, wie beim/nachm aufsetzen des rechners)oder abbrechen...safari läuft und öffnet auch die pages...kein problem.

    ich hab gestern noch einmal alles angelegt, proggies, lesezeichen, einstellungen.beim hochfahren danach blieb alles wie es ist, nur die programme muss ich immer installieren wie beschrieben.

    hinzu kommt, dass mein schlüsselbund-prog nicht mehr geht.das heißt, ich kann mein admin-PW nicht mehr eingeben, es würde nicht mehr stimmen.

    es kommt ein hilfe-fenster, was auf schlüsselbund-prog verweist.das prog bringt abner eine fehler-meldung, es ließe sich nicht öffnen, fehler aufgetreten.


    kann es ein, dass ich mir nen virus eingefangen hab?
    was ist da los und vor allem: was muss ich tun?????

    p.s.: wie kann ich das dock wieder so einstellen, dass ich das menü animiert habe, also dieses wellen-artige, flüssige überscrollen?das finde ich nicht mehr...


    DANKE!!!
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Das Dock stelltst du fogendermaßen ein:
    Systemeinstellungen-Dock-Haken bei Vergrößerung.

    Zum anderen Problem:
    eventl. deinen Homeordner umbenannt?
     
  3. Flow25

    Flow25 Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    03.06.2005
    nee, hab nix gemacht.ich hab aber auf einmal 2 homeordner.soll heißen: unter benutzer "schmidt"(der hat so ein haus-icon davor) finde ich eine komplette kopie des ganzen in einem ordner in blau...aber die bilder sind nicht darin...
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
  5. Flow25

    Flow25 Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    MacUser seit:
    03.06.2005
    danke!habs noma da drinnen gepostet...
     
Die Seite wird geladen...
Ähnliche Themen - Rechner setzt alleine
  1. Faustus
    Antworten:
    3
    Aufrufe:
    207
    Faustus
    14.09.2016
  2. Faustus
    Antworten:
    7
    Aufrufe:
    282
    Macschrauber
    10.09.2016
  3. asta la vista?
    Antworten:
    2
    Aufrufe:
    170
    asta la vista?
    01.05.2016
  4. iHannsX
    Antworten:
    1
    Aufrufe:
    154
    Stargate
    20.02.2016
  5. misogoesmac
    Antworten:
    0
    Aufrufe:
    177
    misogoesmac
    10.05.2015