Rechner geht nicht allein in den Ruhezustand

Dieses Thema im Forum "Mac OS X" wurde erstellt von jodtee, 14.10.2004.

  1. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Moin, allerseits!

    Ich habe hier schon ein paar Threats zu demselben Thema gefunden, doch eine Lösung scheint nicht in Sicht zu sein, oder ich habe sie übersehen.

    Folgendes: Meinen iMac interessieren die Einstellungen unter "Energie sparen" nicht. Zwar schaltet sich der Bildschirm ab, aber der Rechner geht nicht in den Ruhezustand. Manuell ist das kein Problem und auch das Aufwachen erfolgt dann problemlos, aber er macht es halt nicht allein.

    Hat jemand eine Idee????

    10.3.5, aber ich glaube, das Problem war auch unter den vorherigen 10.3.x vorhanden.

    Dank und Gruß!
     
  2. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    Ja, was hast du denn für einen iMac? Konfig?
    Ist er eventuell so konfiguriert, daß er bei administrativen Netzwerkzugriffen erwacht und hängt evtl. an einem Router oder so??
     
  3. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Würde die Option auch das Einschlafen verhindern? Und was sind überhaupt administrative Netzwerkzugriffe? Ja, er hängt an einem Router, aber sonst hängt da nix dran und Zugriff auf den Rechner hat da auch niemand.
    Oder ist der Router an sich schon Zugriff genug?

    Ich schalte die Option mal aus, gehe ein wenig shoppen und gucke mal ob der Mac später schläft…
     
  4. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    MacUser seit:
    26.09.2004
    Soweit ich das verstanden habe, ist das eigentlich eine Option, die es einem Netzwerkadmin ermöglicht, den schlafenden Mac aufzuwecken um eben irgendwelche Administrativen Zugriffe zu machen. Könnte jetzt aber natürlich sein, daß der Router irgendwas übers Netzwerk sendet, das den Mac dann am Einschlafen hindert!

    Irgendwo habe ich hier im Zuge von Powerbooks und Sleep mode mal was gelesen.
     
  5. exipexi

    exipexi MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    03.10.2003
    Ich habe das Problem auch seit ca. einem Monat. Normalerweise ging mein Mac immer automatisch und ohne Probleme in den Ruhezustand. Seit einiger Zeit ist mir allerdings aufgefallen, dass er das anscheinend nicht mehr macht, ohne dass ich irgendetwas in den Energie-Einstellungen verändert hätte. Nur der Monitor geht ordnungsgemäß automatisch schlafen, der Rechner läuft hingegen weiter. Schicke ich den Mac manuell in den Ruhezustand, funktioniert alles prächtig.

    Auch die üblichen „Reparturen“ (Rechte reparieren, P-RAM und NV-RAM zurücksetzen, ONYX laufen lassen) brachten keine Verbesserung.

    Dass ein Router daran schuld sein soll, glaube ich auch nicht, da bei mir das Problem zuerst ohne Router auftrat. Es hat sich auch nichts geändert, seitdem ich vor ein paar Tagen einen Router angeschafft habe (D-Link DI-304). Sonstige neue Hardware oä habe ich in der Zwischenzeit auch nicht angeschafft. Darin kann die Ursache also auch nicht zu suchen sein.

    Bisher hatte ich unter „Energie sparen“ die Option „bei administrativen Ethernet Netzwerk-Zugriffen aufwachen“ aktiviert gehabt. Ich hab’s vorhin gerade mal deaktiviert, hat aber auch nichts gebracht.


    Irgendwie glaube ich, dass es mit dem Update auf 10.3.5 zusammenhängen könnte. Mal sehen, was 10.3.6 bringt. Vielleicht ist ja dann unser kleines Problem gelöst.

    Liebe Grüße
    Michael
     
  6. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Also das mit dem administrativen Netzwerkzugriff macht keinen Unterschied.

    Ob wirklich 10.3.5 daran schuld ist, weiß ich gar nicht mal so sicher; ich bin sehr stark der Meinung, dass das bei mir schon früher nicht mehr funktioniert hat. Vielleicht trügt aber meine Erinnerung und es wird unter 10.3.6 wirklich alles wieder gut. Doch wenn dies an 10.3.5 läge, wäre das nicht schon viel früher Thema in diesem Forum gewesen?

    Kann es denn sein, dass ich irgendwelche Prozesse laufen habe, die den Mac am schlafen hindern? Leider zeigt mir die Aktivitätsanzeige zu vieles an, dass mir nichts sagt.
    Im Hintergrund laufende Prozesse dürften aber doch kein Hindernis sein, oder? (Sofern man nicht gerade im Hintergrund eine DVD brennt…)
     
  7. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Beim weiteren Stöbern im Forum hat sich mein Verdacht bestätigt, dass 10.3.5 nicht mehr oder weniger Schuld an dem Problem ist, als die Vorgänger.
    So finden sich Threats, in denen es heißt, "seit 10.3.3 / seit 10.3.4 geht mein Rechner nicht mehr automatisch in den Ruhezustand".

    Klar kann uns 10.3.6 helfen, aber ich mache mir da nicht zu viele Hoffnungen…
     
  8. exipexi

    exipexi MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    03.10.2003
    Aha ... dann scheint es also eher mal nicht an 10.3.5 zu liegen ... war ja auch nur eine Vermutung, da es das einzige war, wozu ich einen Zusammenhang herstellen konnte.

    Auf jeden Fall ist es sehr seltsam, dass von einem Moment auf den nächsten der automatische Ruhezustand nicht mehr funktioniert, ohne dass ich etwas in den Einstellungen verändert habe.

    Vielleicht bringt 10.3.6 Abhilfe ... und sonst warten wir halt auf Tiger ... Eine komplette Neuinstallation würde sicher auch helfen, aber dazu habe ich keine Lust.

    Liebe Grüße
    Michael
     
  9. jodtee

    jodtee Thread Starter MacUser Mitglied

    Beiträge:
    999
    Zustimmungen:
    37
    MacUser seit:
    17.08.2003
    Mein Rechner geht nun wieder gemäß dem Zeitplan in den Ruhezustand. Daran gehindert hat ihn aber nicht Entourage (die Mail-Abruf-Routine wird sogar für den Zeitplan ignoriert, der Emailabruf zählt also quasi nicht mit) oder irgendein anderes Programm sondern schlicht die Tatsache, dass mehr als ein Benutzer angemeldet war.

    Sobald zwei Benutzer angemeldet sind, funktioniert der Ruhezustand (nach Zeitplan) nicht mehr – völlig unabhängig davon, welche Programme geöffnet sind.

    Jetzt würde ich nur gerne wissen, wie ich das den Leuten von Apple mitteilen, kann, damit dies dann wirklich unter 10.3.6 oder zumindest im Tiger gelöst wird.

    (Wahl-Befehl-EJECT ist nun meine Lieblingstastenkombination ;) )
     
  10. exipexi

    exipexi MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    03.10.2003
    Ist ja interessant. Ich habe immer nur einen Benutzer angemeldet und es funktioniert trotzdem nicht.

    Liebe Grüße
    Michael
     
Die Seite wird geladen...
Ähnliche Themen - Rechner geht allein
  1. Faustus
    Antworten:
    3
    Aufrufe:
    207
    Faustus
    14.09.2016
  2. ludi
    Antworten:
    7
    Aufrufe:
    1.819
    ludi
    11.04.2011
  3. parray
    Antworten:
    2
    Aufrufe:
    260
    bernie313
    13.05.2008
  4. llaron
    Antworten:
    11
    Aufrufe:
    5.851
    Al Terego
    17.01.2008
  5. splintah
    Antworten:
    1
    Aufrufe:
    332
    splintah
    10.11.2005