Rauschen im Eingangspegel des internen Mikros

Diskutiere mit über: Rauschen im Eingangspegel des internen Mikros im MacBook Forum

  1. Zackenbarsch42

    Zackenbarsch42 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    21.12.2005
    Hallo!

    Ich habe folgendes Problem mit meinem internen Mikro:

    Auch bei absoluter Ruhe und eingstöpselten Kopfhörern habe ich ab einer gewissen Eingangslautstärke ein starkes Signal auf dem Eingangspegel, den man unter Systemeinstellungen -> Ton überprüfen kann. Senke ich die Eingangslautstärke, verschwindet das Signal, aber der Pegel reagiert nicht mehr auf Geräusche. Bei der Verwendung von Skype äußert sich das Problem darin, dass mein "Gesprächpartner" (ihn so zu nennen, trifft die Sache eigentlich nicht mehr) entweder gar nichts oder lediglichRauschen empfängt.

    Seltsamerweise tritt dieses Problem aber perma auf! Manchmal funktioniert es! Ich dachte zunächst, dass es an Skype liegt, aber auch Neubooten führt zu keinerlei Verbesserungen.

    Hat jemand ein ähnliches Problem und vielleicht hilfreiche Tipps?

    Gruß,
    Olli

    P.S. es handelt sich um ein ibook 12" G4 1.2, OSX 10.4.3
     
  2. Junior-c

    Junior-c Gast

    Ich habe die Eingangslautstärke genau auf halb. Beim Reden schlägt der Pegel bis knapp über die Hälfte aus. Rauschen hab ich nicht. Hast du schon geschaut ob vielleicht Schmutz davor ist oder kam mal Feuchtigkeit rein?

    MfG, juniorclub.
     
  3. Zackenbarsch42

    Zackenbarsch42 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    21.12.2005
    Tja, wenn ich die Eingangslautstärke auf die Hälfte setze, schlägt der Pegel eigentlich garn nicht mehr großartig aus. Es kommt auch nichts an, wenn ich mit Skype telefoniere.
    Was mir auch auffällt ist, dass sich die Eingangslautstärke automatisch zu regeln versucht, aber dass ist doch normal, oder?
    Schmutz lässt sich eigentlich nicht entdecken, aber ich habe schon hineingepustet und sogar versucht Dreck herauszusaugen. Bringt alles nix! Feuchtigkeit... mhm... wüsste nicht, wie sie reingekommen sein könnte, aber ich werde mal versuchen, ob eine kleine Rotlichlampentherapie den gewünschten Effekt erzielt.

    Gruß,
    Olli
     
  4. simmie

    simmie MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    2
    Registriert seit:
    18.11.2005
    Habe genau das gleiche Problem! Aber bisher noch keine Lösung....der Pegel schlägt ab einer gewiss hohen Grundeinstellung immer aus und verändert sich nicht wenn ich reinhuste oder so...Bei Skype hören meine Kontakte mich auch nicht...
     
  5. Junior-c

    Junior-c Gast

    Meine Eingangslautstärke regelt sich nicht selbst. Ich stell den Schieber in die Mitte und dort bleibt er auch. Und der Pegel schlägt wunderbar aus wenn ich was sage oder mich räusper. Ich denke dass eure Mikros kaputt sind. Was anderes fällt mir nicht ein. Kann mir nicht vorstellen, dass mein PB ein großartig besseres Mikro drinnen hat und bei mir funktionierts wunderbar.

    MfG, juniorclub.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche