Rauschen auf Audioausgang - Macbook

Diskutiere mit über: Rauschen auf Audioausgang - Macbook im MacBook Forum

  1. FMAC

    FMAC Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    Registriert seit:
    24.09.2006
    Hallo,

    ich habe am Wochenende an mein MacBook zum zweiten mal Kopfhörer angeschlossen. Beim ersten mal habe ich sie gleich wieder entfernt, weil ständig ein penetranten Fiepen zu hören war. Ich habe dann herausgefunden, dass das das MacBook-Fiep-Problem war und es mit ShhMBP "beseitigt".

    Beim zweiten mal war nun das Fiepen nicht mehr da, aber immernoch ein deutlich hörbares Rauschen auf den Kopfhörern. Das stört zum einen, wenn man nur leise Musik hört und zum anderen, wenn eigentlich gerade kein Sound ausgegeben wird. Ist dieses Hintergrundrauschen normal beim MacBook?

    Wenn man keine Kopfhörer anschliesst, dann hört man kein Rauschen (kein Wunder bei der Lautstärke ;) ) und über die Anlage ist das Rauschen auch nicht so deutlich zu vernehmen. An den Kopfhörern liegts vermutlich nicht. Ich habe die Sennheiser CX-300 verwendet und die sollten wohl was taugen...

    Grüße

    FMAC
     
  2. FMAC

    FMAC Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    Registriert seit:
    24.09.2006
    Hat hier keiner einmal Kopfhörer am MacBook angeschlossen? Mir würde es ja auch schon helfen, wenn alle sagen, dass sie kein Rauschen haben.

    Grüße

    FMAC
     
  3. mayo

    mayo MacUser Mitglied

    Beiträge:
    153
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    Ich hab das gerade mal getestet, hatte bisher noch keine Kopfhörer an meinem neuen MacBook angeschlossen. Ich höre weder ein auffälliges Rauschen, noch ein fiepen. Ich verwende Inear-Kopfhörer von Sony.
     
  4. FMAC

    FMAC Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    Registriert seit:
    24.09.2006
    @mayo: Danke! Dann werde ich wohl mal bei einem Apple-Händler vorbeischauen müssen und das checken lassen...
     
  5. shamez23

    shamez23 MacUser Mitglied

    Beiträge:
    2.152
    Zustimmungen:
    205
    Registriert seit:
    19.10.2006
    der klang an sich war aber gut? sonst könnte es sein, daß der Regler in den soundeinstellungen verschoben ist. das macbook übersteuert dann sofort. vielleicht kommt das rauschen daher.

    oder deine kopfhörer sind zu gut.;)
     
  6. k-mile

    k-mile MacUser Mitglied

    Beiträge:
    2.979
    Zustimmungen:
    76
    Registriert seit:
    07.02.2006
    Habe 2 Kopfhörer angeschloßen und ich höre kein Rauschen. Auch mein 2.1 Lautsprechersystem rauscht nicht.
     
  7. FMAC

    FMAC Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    Registriert seit:
    24.09.2006
    @shamez: hum, schau ich wohl lieber nochmal in den soundeinstellungen nach, bevor ichs zur Reparatur gebe ;-) Danke für den Tipp!

    Ich glaube auch, dass die Kopfhörer zu gut sind, denn auf dem 2.1 Lautsprechersystem höre ich das Rauschen nicht. Das ist allerdings leider sowieso nicht gerade Spitzenqualität ;-)

    Grüße

    FMAC
     
  8. mtemp

    mtemp MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    0
    Registriert seit:
    20.06.2005
    Auf einem neuen MacBook Pro bekamen wir beim Anschluss an eine Soundanlage auch ein Rauschen zu hören. An einem Powerbook G4 hingegen keines.

    Hast Du das Rauschen nun über die Soundeinstellungen entfernen können?

    Viele Grüße von Carlos
     
  9. FMAC

    FMAC Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    0
    Registriert seit:
    24.09.2006
    Nein, das Rauschen ging nicht ohne weiteres weg. Ich habe es zur Reparatur gegeben. Jetzt ist es besser. Das LogicBoard wurde getauscht.

    Grüße

    FMAC
     
  10. shoot_me

    shoot_me MacUser Mitglied

    Beiträge:
    124
    Zustimmungen:
    3
    Registriert seit:
    03.06.2006
    Ich habe auch Rausch/Fiep Erfahrungen mit meinen Kopfhörern am MacBook gemacht. Es taucht aber nur auf, wenn ich die aktive Geräuschunterdrückung an meinen Kofhörern anschalte.
    1. MB am Netz ohne Kabelverlängerung: fiiiep
    2. = 1. + Metallteil am Kopfhörer berühren: kein fiiiep
    3. MB auf Akku: kein fiiiep
    4. MB an Schuko-Stecker: kein fiiiep

    Ich führe das Problem also darauf zurück, daß Oberschwingungen aus dem Netzteil sich Ihren Weg in das MB und in die Tonausgabe bahnen. Ist das MB geerdet (2., 4.) oder wird es mit Gleichstrom aus dem Akku betrieben verschwindet das fiiiep.

    Ich bin kein E-Techniker kann das also nicht so wirklich erklären, aber das ist die Diagnose die bei mir zutrifft.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche