Rapid Weaver + Lockdown Problem

Dieses Thema im Forum "Web-Editoren" wurde erstellt von wescom, 28.09.2006.

  1. wescom

    wescom Thread Starter MacUser Mitglied

    Beiträge:
    212
    Zustimmungen:
    1
    MacUser seit:
    28.09.2006
    hallo,

    leider habe ich in der suche keine lösung gefunden.

    ich habe mir zu meinen rapidweaver auch lockdown zugelegt, da ich einen gesicherten bereich einrichten will. das plugin ist freigeschaltet und eingebunden. die hirachie schaut wie folgt aus

    -Gallerie
    --Lockdown
    ---zu sichernde Seite

    wenn ich jetzt auf Login klicke, bekomme ich von der webseite einen parse error

    Parse error: parse error, unexpected T_STRING in /var/www/web5/html/shooting/login/login.php on line 1

    im plugin habe ich folgenden string hinterlegt:
    \$lockdownPasswdPath\

    aber der login funktioniert noch immer nicht.
    im eigenschaftenfenster ist auch (wie empfohlen) xml aktiviert. der webserver kann php und ist auch alles für diesen webaccount freigeschaltet (hatte mit php nie probleme auf dem account)

    kann jemand helfen?
     
  2. bin_ichs?

    bin_ichs? MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    32
    MacUser seit:
    24.02.2004
    Frag doch mal hier nach: http://www.realmacsoftware.com/support/viewforum.php?id=37

    bin_ichs?
     
Die Seite wird geladen...
Ähnliche Themen - Rapid Weaver Lockdown
  1. AuPair
    Antworten:
    0
    Aufrufe:
    1.257
  2. NYReiter
    Antworten:
    22
    Aufrufe:
    1.832
  3. tk69
    Antworten:
    5
    Aufrufe:
    1.241
  4. SteveHH
    Antworten:
    5
    Aufrufe:
    1.604
  5. Elk
    Antworten:
    0
    Aufrufe:
    2.509

Diese Seite empfehlen