RAMProblem unter 10.3

Dieses Thema im Forum "MacBook" wurde erstellt von tenmofo, 14.02.2005.

  1. tenmofo

    tenmofo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    Hallo, bin schon ziemlich verzweifelt!
    also ich habe bis vor kurzen auf OSX 10.2.x gearbeitet
    doch nun bin ich umgestiegen auf OSX 10.3.x

    ich besitze ein PB mit 1Ghz und 768 MB Ram
    der ram setzt sich aus 2 riegeln zusammen
    dem original 256 MB riegel
    + einem beim kauf des bookes dazugekommenen 512 MB riegel


    nun hat alles unter 10.2.x immer problemlos funktioniert, beste performance, alles super
    seit dem wechsel auf 10.3.x stürtzt des PB allerdings immer ab, manchmal fährt es gar nicht hoch oder hält nur wenige minuten durch

    habe ich in der konfiguration nur den originalen 256 MB (unter 10.3) riegel läuft es auch tadellos!!!
    mit beiden machmal, manchmal nicht (768 MB)
    und nur mit dem 512 geht fast gar nichts!!!!!!!

    aber warum läuft es mit den beiden rigeln unter 10.2.x ohne irgendwelche probleme, und unter 10.3.x bekomme ich die kriese
    ?????????????????????????????????????????????????
    bitte um hilfe, weis weder ein noch aus !

    danke
    michael
     
  2. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    RAM-Fehler sind nichtdeterministisch, da kann das OS nicht viel dafür... ich würde jedenfalls nicht den Fehler machen, 10.2 draufzuspielen und zu hoffen, dass nichts passiert. Mach doch mal einen Speichertest/Hardwaretest, vielleicht ergibt sich ja die Ursache.
     
  3. tenmofo

    tenmofo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    Hi dannycool

    also ich hab ja das 10.2.8 auf der externen festplatte und das läuft total stabil ohne irgentwelche probs auch bei hardcore anwendungen und 100% CPU auslastung

    und auf der platte am book is das 10.3.8 wo ich eben die probleme hab
    und es läuft super stabil wenn nur der 256 Riegel drin is...auch total stabil

    aber sobald der 512 dazukommt...geht nix mehr!!!!!!!

    ich habe einfach keine plan mehr warum es bei der einen OSX version gar aber auch gar keine probleme gibt, wenn ich mit beiden riegeln arbeite, und mich die andere version dazu zwingt den 512 nicht zu verwenden!

    greets michi
     
  4. tenmofo

    tenmofo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    aja und hardware test hab ich schon gemacht..der sag alles bestens..oder zumindest sagt er BESTANDEN :(
     
  5. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Oh, das sind verschiedene Festplatten? Vielleicht liegt es auch daran. Die Auslagerungsgewohnheiten ändern sich ja, wenn Du RAM ein- oder ausbaust, eventuell gibt's da eine defekte Stelle an einem ungünstigen Ort. Aber das ist alles pure Raterei, was ich hier veranstalte...
     
  6. tenmofo

    tenmofo Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    14.02.2005
    ich versteh jetzt nicht genau wie du das meinst...
    ich kann ja das osx 10.3 auch nicht installieren wenn der 512 riegel drinnen ist ohne das sich der compu spät. nach 2 min aufhängt, egal auf welche der beiden festplatte!
    alles schon probiert!
     
Die Seite wird geladen...