Radiostream abspielen geht nicht.

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von peetem, 17.10.2005.

  1. peetem

    peetem Thread Starter MacUser Mitglied

    Beiträge:
    1.069
    Zustimmungen:
    6
    MacUser seit:
    18.08.2003
    Hallo Macusers,

    ich würde gerne Radiostreams hören (siehe Link).

    http://www.radioplay.ch/radio/energyzuerich.htm

    Leider starten die Streams bei mir nicht.
    Habe bereist alles versucht, Firewall ausschalten etc. Leider alles ohne Erfolg.

    Wer kennt dieses Problem, oder weiss sonst eine Lösung..?

    Danke Euch zum Voraus
    Peete
     
  2. Leachim

    Leachim Gast

    Hast du den Windows-Media-Player installiert?
     
  3. peetem

    peetem Thread Starter MacUser Mitglied

    Beiträge:
    1.069
    Zustimmungen:
    6
    MacUser seit:
    18.08.2003
    Ja, an dem soll es nicht liegen...

    Läufts bei Dir..?

    Was muess ich noch aktivieren...?
     
  4. Leachim

    Leachim Gast

    Keine Ahnung,
    bei mir läuft's einfach.
    Welchen Browser nutzt du?
     
  5. peetem

    peetem Thread Starter MacUser Mitglied

    Beiträge:
    1.069
    Zustimmungen:
    6
    MacUser seit:
    18.08.2003
    Hab es mit Safari und Firevox versucht..

    Kann es an meiner Verbindung via Arport (128Bit Verschlüsselung) liegen..?
     
  6. Leachim

    Leachim Gast

    Bin auch kabellos und verschlüsselt unterwegs ;)
     
  7. peetem

    peetem Thread Starter MacUser Mitglied

    Beiträge:
    1.069
    Zustimmungen:
    6
    MacUser seit:
    18.08.2003
    So bin jetzt ein Schritt weiter.
    Habe festgestellt, dass mit dem IE (Microsoft Internet Explorer) die Streams komischerweisse funktionierten.

    Muss ich irgend eine Einstellung im Safari ändern...?

    Wäre dankbar für eine Lösung, da der IE nicht unbedingt mein favorite Browser ist.. :( :(

    Radio Streams
     
  8. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.799
    Zustimmungen:
    3
    MacUser seit:
    24.09.2003
    Installier mal den Windows Media Player neu. Das hat bei mir mal geholfen.
     
  9. peetem

    peetem Thread Starter MacUser Mitglied

    Beiträge:
    1.069
    Zustimmungen:
    6
    MacUser seit:
    18.08.2003
    Leider auch schon probiert... ;-).

    Was gibt es sonst noch für Lösungen..?
     
  10. peetem

    peetem Thread Starter MacUser Mitglied

    Beiträge:
    1.069
    Zustimmungen:
    6
    MacUser seit:
    18.08.2003
    Keiner ne Lösung....?

    Wieso geht es mit dem IE, mit Safari aber nicht..?
     
Die Seite wird geladen...