QXP 6.5 und Epson Stylus Photo 1290 - Probleme mit Druckrändern und "Ligaturen"

Diskutiere mit über: QXP 6.5 und Epson Stylus Photo 1290 - Probleme mit Druckrändern und "Ligaturen" im Layout Forum

  1. Saturos

    Saturos Thread Starter Gast

    Hallo,
    ich bin neu hier, habe erst seit ein paar Wochen wieder einen Mac und komme mit einem recht komplexen Problem. Ich absolviere zur Zeit ein Praktikum in einem Architekturbüro - da hier so gut wie alles mit Macs läuft, brauchte ich auch im Hinblick aufs Studium ebenfalls einen und bin ziemlich begeistert. Das Problem habe nicht wirklich ich, sondern besagtes Architekturbüro... folgende Situation:
    Der Drucker ist ein Epson Stylus Photo 1290, welcher des A3-Drucks fähig ist - das Alter beträgt um die drei Jahre. Wenn es nun daran geht, QXP 6.5-Dokumente auf einem OSX 10.4 über besagten Drucker zu printen, treten recht seltsame Probleme auf:

    * Der normale hardwarebedingte Druckrand beträgt 0,3cm, dies funktioniert auch an Vorder- und Außenseiten, der untere Druckrand (das, was zuletzt aus dem Drucker kommt), ist allerdings unverhältnismäßig größer (schätzungsweise 1,5cm). Dies führt dazu, dass Teile des Dokuments abgeschnitten werden. ich war nun der Vermutung anheim gefallen, dieser untere Rand sei unumgänglich und entstehe durch die Papierführung... dies wurde recht schnell widerlegt, indem man mir einen A3-Druck von gleichem Drucker, allerdings QXP4 in Kombination mit OS9 vorlegte - und zwar mit allseitigem 0,3cm-Rand.

    * beim Drucken erscheinen seltsame Ligatur-artige Erscheinungen. QXP scheint beim Drucken wahllos Buchstaben zusammenzuziehen, mal weniger, mal mehr. Beispielsweise "oz" im Wort "Entwurfsprozess". Bei einem simplen Ablage-Export-PDF sind diese Zusammenziehungen nicht zu beobachten... nur wenn man direkt aus QXP druckt.

    Ich habe nun Testdrucke en masse gemacht: Mit unterschiedlicher Textausrichtung geprintet, den aktuellen Epson-Treiber installiert, sämtliche Druckereinstellungen durchforstet, bin nun aber doch mit meinem Latein am Ende.

    Hat jemand eine Idee, was man noch versuchen könnte? Ist das Problem bekannt? Wieso hat alles unter OS9+QXP4 funktioniert, mit OSX+QXP6.5 nicht mehr?
    Beste Grüße und danke im Voraus
    Satu
     
    Zuletzt von einem Moderator bearbeitet: 26.07.2006
  2. Quarkler

    Quarkler MacUser Mitglied

    Beiträge:
    1.120
    Zustimmungen:
    140
    Registriert seit:
    28.02.2005
    Hallo satu

    Ist der Drucker ein Postscript-Drucker ?
     
  3. Saturos

    Saturos Thread Starter Gast

    Man sagt mir, es sei einer. :)
     
  4. Quarkler

    Quarkler MacUser Mitglied

    Beiträge:
    1.120
    Zustimmungen:
    140
    Registriert seit:
    28.02.2005
    Hallo satu

    Mit was für Einstellungen druckst du ? Welche PPD-Datei verwendest du ?
     
  5. Saturos

    Saturos Thread Starter Gast

    I'm sorry, aber ich kenne mich leider noch nicht so gut mit Macs aus (war die letzten Jahre Linux-only). Wo und wie kriege ich das raus?
     
  6. Quarkler

    Quarkler MacUser Mitglied

    Beiträge:
    1.120
    Zustimmungen:
    140
    Registriert seit:
    28.02.2005
    Hallo satu

    Na im Druckdialog, welche Einstellungen nimmst du dort vor. Mache einfach ein paar Screenshots der Einstellungen und poste diese hier.
    Weiterhin gibt es von Quark ein Dokument "Troubelshotting", das bei jeder Installation auf den Rechner installiert wird. Schau einfach mal die PDF-Datei im Quark Programmordner durch.
     
  7. don.raphael

    don.raphael MacUser Mitglied

    Beiträge:
    1.398
    Zustimmungen:
    36
    Registriert seit:
    02.09.2004
    dieses ligatur-problem kommt von schlechten schriften und fehlenden postscript-, bzw. rip-apps - ich habe daheim auch den epson 1270, dazu powerrip2000 auf os9 laufen, alles wunderbar. auf osx allerdings deine beschriebenen probs.
    irgendwo muss ich tiger das mit dem postscript oder rip klarmachen wäre schön zu wissen, wo und wie...
     
  8. Saturos

    Saturos Thread Starter Gast

    Die Schrift ist übrigens Century Gothic und beim PDF-Export sagt er, die Schrift sei defekt... sind wohl nicht so die guten Voraussetzungen. ;)
    Screenshots schaff ich heute wohl nicht mehr (betreffender Rechner ist schon aus), gibt aber keine exotischen Einstellungen, alles Standard. Treiber ist der aktuellste von epson.de
    Mir wurde Gimp-Print empfohlen... bringt mich das weiter?
     
  9. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.737
    Zustimmungen:
    185
    Registriert seit:
    18.07.2006
    Moin,
    Antwort: Nö, das bringt Dich nicht weiter. Ich bin mir ziemlich sicher, dass Dein Epson "kein" PostScript kann. Eine saubere Lösung dürfte das Ausdrucken von "PDF-Dateien" sein. Damit kannst du auch auf einem Nicht-PostScript-Drucker das gewünschte Ergebnis erzielen.
    Treiber von OS-9 und QXP 4 mit OS-X zu vergleichen, wird schief gehen. Ich habe mir hier schon an einem Epson 5000er Tintenstrahler die Zähne ausgebissen. Lapidarer Kommentar von Epson: "Kein Treiber, kein Druck". Fazit: PDFs machen oder "neuen" Epson-Drucker kaufen.

    mfg
    Günther
     
  10. Saturos

    Saturos Thread Starter Gast

    PDF-Export löst immerhin das "Ligatur"-Problem, hatte ich auch schon ausprobiert. Allerdings wollen die Architekten direkt aus Quark drucken, weil sich beim PDF-Export wohl gerne mal Farben verfälschen. Auch half mir das PDF-Dokument nicht über den überdimensionierten unteren Rand hinweg. :O
     
Die Seite wird geladen...
Ähnliche Themen - QXP Epson Stylus Forum Datum
QuarkXPress Kein Support mehr für QXP 10.5 und älter. Layout 28.09.2015
QuarkXPress QXP 10: Satzüberhang wird nicht angezeigt Layout 17.04.2015
QuarkXPress PDF-Export aus QXP 9 Layout 23.09.2013
Update auf QXP 9.3, jetzt mit Kindle Export Layout 10.06.2012
QuarkXPress QXP 9 – Ja oder Nein? Layout 28.11.2011

Diese Seite empfehlen

Benutzerdefinierte Suche