Quicktime wird unerwartet beendet

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von experiment466, 24.01.2005.

  1. experiment466

    experiment466 Thread Starter MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    2
    MacUser seit:
    26.03.2004
    Hallo zusammen,

    habe seit ein paar Tagen das Problem, das Quicktime keine Filme
    mehr mit Ton abspielt, sondern einfach abschmiert.

    Habe schon Quicktime 6.5.2 neu installiert, habe auch alle
    Files manuell gelöscht, damit eine komplette Neuinstallation
    möglich ist - kein Erfolg.

    Kann mir jemand einen guten Tipp geben, woran das liegen könnte?

    Danke für Eure Hilfe!

    P.S.: Gibt es noch weitere Orte außer Library/Quicktime, in dem Components abgelegt werden? Liegt es vielleicht an einer fehlerhaften Komponente? Habe z.B. DropOGG installiert.
     
    Zuletzt bearbeitet: 24.01.2005
  2. eolmax

    eolmax MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    24.07.2004
    ich habe das gleiche Problem (nich immer...aber oft) mit Safari und Word...und ich schätze dass an Installation liegt...aber sicher bin ich auch nicht...

    viel Erfolg!

    baba,
    max
     
  3. eolmax

    eolmax MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    24.07.2004
  4. Flupp

    Flupp MacUser Mitglied

    Beiträge:
    1.709
    Zustimmungen:
    15
    MacUser seit:
    27.07.2004
    Ich habe es jetzt auch, wie habt ihr es hingekriegt ?
     
Die Seite wird geladen...

Diese Seite empfehlen