Quicktime.MOV wird nicht in iMovie HD importiert

Dieses Thema im Forum "Digital Video" wurde erstellt von Mikame, 22.01.2007.

  1. Mikame

    Mikame Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    1
    MacUser seit:
    16.02.2006
    Hi,

    naja, die Überschrift sagt ja schon fast alles: Ich versuchte einen, mit einer Olympus 700 Digi-Cam gedrehten Clip in iMovie zu importieren, aber alles was ich bekomme ist:"Fehler beim Importieren, Datei konnte nicht importiert werden: Unbekannter Fehler." Das war's.

    Ist die Datei vielleicht zu groß (43 mb), muß ich sie irgendwie umwandeln oder oder oder???

    Wenn Ihr einen Rat habt, dann wäre ich Euch echt dankbar :(

    Danke,

    Mika
     
  2. Leachim

    Leachim Gast

    Kannst du den Film mit dem Quicktimeplayer abspielen?
    Wenn du Quicktime Pro hast kannst du ihn als .dv exportieren.
    Das ist das Format mit dem iMovie intern auch arbeitet.
     
  3. haubenstern

    haubenstern MacUser Mitglied

    Beiträge:
    1.055
    Zustimmungen:
    2
    MacUser seit:
    11.04.2004
    Auch eine feine Sache, http://www.dropdv.com/
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    nur mal so: iM ist für miniDV camcorder... nix still-cams, die auch "Bewegtbild" können .. ;)

    glaube ich der Olympus Seite, ist das eine Art mpeg1 ...
    zwei Möglichkeiten:
    * importier mal via iPhoto.. in den neueren Versionen schluckt das ja auch diese Bewegtbild-Portionen von still-cams.. manchmal.-
    * lade dir für umme Streamclip
    http://www.squared5.com/
    und konvertier deine files in einen dv-stream... dann fluppt das... die BildQuali wird nur .. gruselig sein, mpegs sind nur zum gucken, nicht weiterverarbeiten ...
     
  5. Mikame

    Mikame Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    1
    MacUser seit:
    16.02.2006
    Soooo,

    vielen Dank erst mal für Eure Tipps! Nach langer Recherche und verschiedenen Tests hab ich's jetzt: Wenn man ein neues Projekt in iMovie anlegt, kann man auch das Videoformat einstellen und das steht standardmäßig auf "DV". Ich hab's auf "mpeg 4" umgestellt und jetzt funzts und wird importiert ;-) Ich weiß, Ihr habt voraus gesetzt, daß ich das gemacht habe, stimmt's ;-)?! Naja, bei den ersten Gehversuchen macht man solche Fehler eben ;-). Also thanks nochmal!
     
  6. professortiki

    professortiki MacUser Mitglied

    Beiträge:
    357
    Medien:
    1
    Zustimmungen:
    7
    MacUser seit:
    25.02.2005
    Ich hab das Problem auch gerade, finde aber nicht die von dir genannte Einstellmöglichkeit von DV auf Mpeg4. Weisst du noch, wie das ging?
     
  7. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    Der thread ist VIER Jahre alt .... Du verlangst viel.
    bei iM-a (vrs≤6) konnte man unter Neues Projekt wählen DV, mpeg4 und iSight ....
     
  8. professortiki

    professortiki MacUser Mitglied

    Beiträge:
    357
    Medien:
    1
    Zustimmungen:
    7
    MacUser seit:
    25.02.2005
    Stimmt, sehe ich auch grad. Ich glaube, es ist eh was anderes bei mir, da iMovie die Dateien importiert, wenn ich mich als anderer User anmelde. Irgendeine Pref- oder sonstige Einstellung vermutlich.
     
  9. professortiki

    professortiki MacUser Mitglied

    Beiträge:
    357
    Medien:
    1
    Zustimmungen:
    7
    MacUser seit:
    25.02.2005
    Wenn ich die Filme in DV verwandele, crasht iMovie... so langsam kann man das Programm wohl in die Tonne treten. Nur blöd, dass alle Nachfolgeversionen per se so beschissen sind, dass man sich im Prinzip von iMovie total verabschieden kann.
     
Die Seite wird geladen...

Diese Seite empfehlen