Quicktime laaaaaangsam....

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von dafub, 11.07.2006.

  1. dafub

    dafub Thread Starter MacUser Mitglied

    Beiträge:
    138
    Zustimmungen:
    1
    MacUser seit:
    24.03.2005
    Hallo Leute,

    wie kann es bloss sein, dass von einem Tag auf den anderen (zumindest kam mir das so vor) Quicktime auf einmal langsam läuft, ich nicht mehr ohne Probleme vor- und zurück springen kann etc. Jetzt braucht er immer ewig, und wenn sich überhaupt mal was tun sollte, dann rucklig und kaum zu gucken. Da ich das Programm studientechnisch relativ häufig brauche ist das schon ein grosses Ärgernis...kann mir eventuell jemach zur Seite stehen....:(

    Liebe Grüße
     
  2. SelonScience

    SelonScience Gast

    neustarten? Alles übliche reparieren, verifizieren und resetten usw?

    Hat das geholfen
     
  3. dafub

    dafub Thread Starter MacUser Mitglied

    Beiträge:
    138
    Zustimmungen:
    1
    MacUser seit:
    24.03.2005
    Also neugestartet ist getan, keine Änderung. Alles übliche repariert hab ich, so weit ich das weiss, auch, aber was ist das übliche verifizieren und resetten? Wie kann man denn was wo am besten verifizieren und resetten? :D
    Vielleicht hilft das ja weiter.
     
  4. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.240
    Zustimmungen:
    768
    MacUser seit:
    09.08.2004
    Was läuft sonst noch so?
    Wie viel RAM steht zur Verfügung?
    Handelt es sich um die gleichen Filmdateien, oder könne es sein, dass diese langsame Datei einen anderen, rechenaufwendigeren Codec benützt bzw. eine höhere Auflösung hat?
     
  5. VXRedFR

    VXRedFR MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    53
    MacUser seit:
    03.06.2005
    Hi!

    kann es sein, das du Quicktime upgedatet hast auf die aktuelle Version?

    In den Apple Foren wird naemlich auch darüber berichtet, das seit QT 7.0.3 die G4 CPUs deutlich langsamer arbeiten.
    Ich habe dies selbst getestet durch den QT 7.0.1 ReInstaller und siehe da, ich kann sogar 720 HD-TV Trailer fließend anschauen auf meinem G4 1,5GHz...

    Sobald man wieder 7.0.3 oder neuer installiert, ruckelts deutlich.
    Keiner weiß woran es liegt. Ob es jetzt direkt mit deinem Problem zu tun hat, weiß ich natürlich nicht, aber einen Test wäre es mal Wert.

    Anmerkung: Alledings kann man mit der "alten 7.0.1" kein iLife 06 nutzen, die wollen 7.0.4 haben :(
     
  6. dafub

    dafub Thread Starter MacUser Mitglied

    Beiträge:
    138
    Zustimmungen:
    1
    MacUser seit:
    24.03.2005
    ...ja, ich habe die neueste Version... kann schon echt sein, dass es erst seitdem so langsam ist....mmmh.... wie mache ich das denn mit diesem re-install auf ne ältere Version, I-Life benutze ich nicht weswegen mir das hoffe ich keine Nachteile bringt....
    Aber nur nochmal zum nachfragen, es gibt doch beim Rechner-Hochfahren Tastenkombinationen, die man ab und zu drücken sollte, damit sich irgend etwas entlädt..oder? :D
    Megadämliche Frage, ich weiss....
     
Die Seite wird geladen...
Ähnliche Themen - Quicktime laaaaaangsam
  1. qayyse
    Antworten:
    13
    Aufrufe:
    934
    qayyse
    18.03.2012
  2. dubiard
    Antworten:
    21
    Aufrufe:
    3.039
    krefdubi
    21.11.2009
  3. ohhlalu
    Antworten:
    8
    Aufrufe:
    694
    ohhlalu
    18.08.2009
  4. Football Fever
    Antworten:
    1
    Aufrufe:
    368
    Football Fever
    05.10.2008
  5. mac-gyver
    Antworten:
    36
    Aufrufe:
    2.886
    ThiemoMD
    28.06.2008