Quicktime 7.0.1 ruckelt bei AVI, 7.0 war ok

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von marmac, 09.06.2005.

  1. marmac

    marmac Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    24.05.2005
    Hallo,

    seit dem update auf 7.0.1 ist der Quicktime Player bei mir, OSX 10.4.1 1.4 MHz G4 15" Powerbook nicht mehr benutzbar. Die Filme ruckeln, stocken und der Player treibt die Prozessorlast bis zum Anschlag. Bei 7.0 war der Player echt prima. Mit VLC geht es wunderbar und die Prozessorlast ist nur bei der Hälfte des möglichen. Leider kann ich bei dem VLC die Helligkeit nicht regeln, so dass alle Filme extrem dunkel bleiben, deswegen nutzte ich den Quicki gerne.
    Kennt jemand das Problem und wie kann ich zurück zur 7.0, d. h. alle Quicktime files löschen und dann den 7.0 drauf???
    Ach ja ich nutze noch das DivX 5.2 Plugin für Mac OSX10.4....
    Vielleicht hat ja jemand einen Tipp, mir ist alles willkommen... danke Euch schon mal im Voraus :cool:
     
  2. philkan

    philkan MacUser Mitglied

    Beiträge:
    1.267
    Zustimmungen:
    4
    Registriert seit:
    04.05.2004
    ja dieses problem kenn ich, wird aber so denke ich, mit dem nächsten update behoben.

    lg
     
  3. Capt. Kirk

    Capt. Kirk MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    12.12.2003
    Beruhigend das noch jemand das Problem hat. Meine Filmchen laufen mit 7.0.1 auch nicht mehr flüssig seitdem ich meinen G5 habe. Auf meinem G4 war das nie ein Thema mit Quicktime <Version 7.0

    Merke: Das Neueste muß nicht immer besser und schneller sein. Nur leider war es beim G5 schon mit drauf. Die Pro-Version darf ich mir wohl auch noch einmal zulegen.

    cu
    Stephan
     
Die Seite wird geladen...

Diese Seite empfehlen