Quicksilver geht einfach aus

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von minimac, 29.07.2006.

  1. minimac

    minimac Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    Hallo MacUser,

    brauche dringend Hilfe - mein Quicksilver 733 schaltet sich einfach ohne Vorwarnung aus.
    Manchmal dauert es nur Sekunden manchmal läuft er einige Stunden durch um dann einfach irgendwann auszugehen. So als wenn man den Stecker rauszieht. Habe schon, glaube ich, alles ausprobiert und weis jetzt nicht mehr weiter. Neue Pufferbatterie - alle Teile die nicht original sind ausgebaut (PCI - Steckkarten, RAM, HD) - verschiedene Startsysteme probiert (OS9-OS10.4.4-OS10.4.7) - von CD gestartet ohne HD - PMU Button gedrückt. Jetzt glaube ich kann nur noch das Netzteil oder Mainboard kaputt sein.
    Kennt jemand das Problem?:mad:

    Bin für jeden Hinweis dankbar!

    Gruß an Alle
    minimac
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.434
    Zustimmungen:
    504
    MacUser seit:
    27.02.2002
    >noch das Netzteil oder Mainboard kaputt sein. Kennt jemand das Problem?:mad: Bin für jeden Hinweis dankbar!

    Bekanntes Problem. Eines von beiden.
    Beides keine günstigen Teile.
    Ich würde auf verdacht mit dem Netzteil beginnen.
     
  3. minimac

    minimac Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    Schön zu wissen dass man nicht allein ist

    Danke für die Nachricht:)
     
  4. minimac

    minimac Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    Also es lag am Nezteil. Habe leihweise eins getauscht und das Problem ist behoben. Jetzt suche ich ein gebrauchtes oder sonstwie preiswertes Netzteil für PowerMac G4 733 Quicksilver. Bitte Hinweise oder Angebote schicken!
     
  5. RedAdair

    RedAdair MacUser Mitglied

    Beiträge:
    31
    Zustimmungen:
    1
    MacUser seit:
    17.06.2006
    AT bei Apple 169€, neu ca. 210€ bei Apple. Ich hab eines bei Ebay letzte Woche bekommen für 156€ inkl. Versand. Dazu hab ich allerdings 3 Wochen nach G4 Quicksilver (defekt, aber Netzteil ganz) oder Netzteil alleine gesucht. Ich warte sehnsüchtig auf das "Neue", damit ich wieder an meinen Mac kann...
    Wünsch Dir viel Erfolg!
     

Diese Seite empfehlen