Quicksilver bootet nicht unter OS 9

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von propelmi, 11.02.2005.

  1. propelmi

    propelmi Thread Starter MacUser Mitglied

    Beiträge:
    230
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Hallo meine Lieben
    jetzt hab ich mal ein Problem. Ich hab auch meinem Zweitrechner ein Quicksilver 733 MHZ 256 MB RAM 2 Partitionen OSX 10.3.8 heute eine Classic-Umgebung installiert und upgegradet auf 9.2.2
    Seltsamerweise konnte ich die Original OS 9.1 CD nur installierten wenn ich unter OS X als Classicumgebung den Systemordner der Sicherungskopie vom ursprünglichen OS 9 des Rechners, das auf einer externen Firewire-Platte ist, aktiviert hatte. Der Rechner startet zwar auch unter Apfel-C von der 9.1 CD aber bleibt beim Bootvorgang immer irgendwo hängen. Nun hab ich also das System auf der zweiten Partition über diesen beschriebenen Umweg zum insallieren gebracht aber wenn ich die Systemeinstellungen Startvolume auf das 9.2.2 der zweiten Partition ändere und neu starte, kommt der berühmte Ordner mit dem Fragezeichen. Er findet also das System nicht. Was kann ich tun?
    Grüße vom Schelm
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Es könnte daran liegen das du beim Installieren des OS X keine OS 9 Treiber für die HD mit Installiert hast.
     
  3. propelmi

    propelmi Thread Starter MacUser Mitglied

    Beiträge:
    230
    Zustimmungen:
    1
    MacUser seit:
    10.02.2004
    Genau so war es. Danke. Habe OS 9 Treiber bei der großen OSX Partition ausgeschaltet und nur bei der kleinen OS9 Partition eingeschaltet. Reicht wohl nicht. Jetzt neu Partitioniert und es ging. Aber auch nur über den Umweg OSX Classic weil er beim reinen Installieren von der OS 9.1 CD behauptet hat dieses System ginge nicht auf diesem Computer. seltsam. Ich musste also das OS 9.2.2 von der firewire HD als Classic laufen lassen und dann konnte ich das 9.1er im classicmodus unter OSX auf der kleinen Partition installieren. Seltsam.
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Der mac braucht die Vollversion von Mac Os 9.2.1 Mit 9.1 kann er nicht umgehen.
     
Die Seite wird geladen...

Diese Seite empfehlen