QuarkXPress 4.1 unter OS X

Diskutiere mit über: QuarkXPress 4.1 unter OS X im Layout Forum

  1. chris_9_11

    chris_9_11 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Ich habe in den letzten Tagen einen neuen eMac mit OS X in Betrieb genommen. Soweit ist auch alles in Ordnung und funktioniert.

    Nun habe ich aber versucht QuarkXPress 4.1 zu installieren. An sich kein Problem, aber die Dongleerkennung bereitet mir Schwierigkeiten. Ich habe einen ADB-Dongle per iMate angeschlossen, die passenden Treiber aus dem Netz runtergeladen, die passende Einstellung in der Systemeinstellung (Classic claims iMate) vorgenommen und das iMate Script in den Ordner "Systemerweiterung" im 9er Systemordner kopiert, aber Quark erkennt den Dongle nicht.

    Kennt jemand das Problem und kann mir helfen? Oder läuft Quark 4.1 unter OS X gar nicht? Für eure Hilfe wäre ich echt dankbar!

    chris_9_11
     
    Zuletzt bearbeitet: 11.06.2004
  2. Hackmac

    Hackmac MacUser Mitglied

    Beiträge:
    1.042
    Zustimmungen:
    1
    Registriert seit:
    12.12.2002
     

    Genau so isses.
    Erst das 6er läuft unter X.

    Gruss,
    Hackmac.
     
  3. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Ich hab bei einer Druckerei live gesehen, daß es hinhaut, XPress 4.1 mit Dongle im Classic-Modus zu betreiben.
    XPress 4.1 ist ein OS-9- (bzw. Classic-) Programm. Vielleicht gibt es Probleme mit dem Dongle, wenn du das Programm im Classic-Modus, aber unter OS X installierst. Wenn du kannst, boote mit OS 9 und installiere dann das Programm - eigentlich sollte es dann funktionieren, auch wenn du es vom OS X ausgehend (im Classic-Modus) startest.

    (Voraussetzung ist natürlich, daß der Dongle der richtige ist - sollte von Quark selbst sein.)

    Gruß tridion
     
  4. boeser_Mann

    boeser_Mann MacUser Mitglied

    Beiträge:
    1.752
    Zustimmungen:
    1
    Registriert seit:
    24.07.2003
    Wir hatten früher häufig Probleme mit ADB-Dongles. So weit es möglich war, haben wir sie gegen USB-Dongles getauscht. Ich würde mal bei Quark anrufen ...!
     
  5. klasinger

    klasinger MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Registriert seit:
    10.12.2003
    aus erfahrung:

    - adb dongle bei quark umtauschen ist das beste
    - wenn doch iMate, dann nicht alle - die meisten iMates arbeiten nicht richtig mit OS X zusammenn, was sie aber bei dir tuen müssten, das du ja über X zu 9 gehst

    mfg
     
  6. chris_9_11

    chris_9_11 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Einen USB-Dongle habe ich schon ausprobiert, funktioniert aber auch nicht. Was das iMate angeht ist es so, dass es zum Rechner dazu gekauft worden ist, also das Neuste sein müßte.

    Wie boote ich eigentlich OS X unter OS 9? Soll ich Quark einfach nochmal runterschmeißen und Quark samt iMate unter OS 9 installieren?

    Danke für eure Hilfe! chris_9_11
     
  7. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    so würde ich es versuchen. Ist nicht zuviel Aufwand, und du kannst ausprobieren, ob es dann funktioniert.

    Wie du bootest? unter OS 9 in den Kontrollfeldern das Startvolume auswählen.
    Unter OS X befindet sich die Startvolume-Auwahl in den Systemeinstellungen.

    Gruß tridion
     
  8. chris_9_11

    chris_9_11 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Kann ich einen eMac überhaupt unter OS 9 booten?
     
  9. boeser_Mann

    boeser_Mann MacUser Mitglied

    Beiträge:
    1.752
    Zustimmungen:
    1
    Registriert seit:
    24.07.2003
     

    Stopp! Ganz ruhig!

    Du bootest OS X gar nicht unter OS 9.

    OS X = König, OS 9 = Bauer!

    Wenn du einen USB-Dongle einsetzt, muss auch eine Systemerweiterung USBSentinent'dingenskirchen' im den Classic-Systemerweiterungen installiert sein. Davon ab: erscheint mir die Neuinstallation als gute Idee: Erst iMate, dann XPress!
     
  10. chris_9_11

    chris_9_11 Thread Starter MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    ES FUNKTIONIERT!

    QuarkXPress 4.1 läuft unter OS X mit einem ADB Dongle (über iMate-Adapter)! Ich habe dieses Mal zuerst den iMate-Treiber unter OS X installiert und dann QuarkXPress. Es funktioniert einwandfrei!

    Vielen Dank für eure Hilfe! chris_9_11
     
Die Seite wird geladen...
Ähnliche Themen - QuarkXPress unter Forum Datum
QuarkXPress QuarkXPress 7-Installation unter SL Layout 08.01.2010
QuarkXPress Druckprobleme unter QuarkXpress 7.02 Layout 26.10.2006
QuarkXPress QuarkXpress 6.5 stürzt unter OS X ab! Layout 22.08.2005
QuarkXPress QuarkXpress unter Mac OS X 10.4 (Tiger) Layout 08.06.2005
QuarkXPress Scannen unter QuarkXPress Layout 03.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche