Quark-Problem: Fehlermeldungen statt Farbnamen

Diskutiere mit über: Quark-Problem: Fehlermeldungen statt Farbnamen im Layout Forum

  1. martymcfly

    martymcfly Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    Registriert seit:
    10.12.2003
    Da bin ich mal gespannt, ob das schon mal jemand gesehen hat:

    Mac OS 9.2.2, QuarkXPress Passport 4.11 mit FixItXT:

    Bei diversen Dokumenten stehen in der Farbpalette rechts neben den Farbquadraten statt der Farbbezeichnung (Cyan, Magenta...) plötzlich Fehlermeldungen, und zwar so:

    (Schwarz) An internal error occurred.
    (Passkreuze) Attempt to register an object with a name already...
    (Cyan) Attempt to release an unlocked object.
    (Magenta) Exception stack overflow.
    (Gelb) Failed to load an application resource (internal err...
    (Weiß) No error.
    (Eigene Farbe 1) -richtiger Farbname-
    (Eigene Farbe 2) -richtiger Farbname-

    Es wurde aber nichts an den XTensions geändert (hinzugefügt oder weggenommen).

    Wenn kein Dokument offen ist, sind in den Farb-Voreinstellungen die Bezeichnungen richtig.
    Wird ein neues Dokument erstellt und die Farben angewandt, stimmt es auch noch.
    Beim sichern, schließen und wieder öffnen des Dokumentes sind plötzlich o.g. Fehlermeldungen zu sehen.

    Habe mal nacheinander alle XTensions rausgenommen - nichts.
    Prefs gelöscht - nichts.

    Nur eine komplette Neuinstallation von Quark behebt den Fehler.

    Das Phänomen trat schon an mehreren Rechnern auf.

    Jemand ne Idee, wos das zu bedeuten hat?
    Doch ne XTension dafür verantwortlich? Welche?

    Danke im voraus.
     
  2. microboy

    microboy MacUser Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    3
    Registriert seit:
    01.12.2003
    ich hatte diese problem mal in zusammenhang mit einem anderen
    quark-plugin (pdf-import glaub ich). allerdings trat der fehler nur
    gelegentlich auf und nach einem erneuten start von quark war wieder
    alles in butter...

    :)
     
  3. martymcfly

    martymcfly Thread Starter MacUser Mitglied

    Beiträge:
    71
    Zustimmungen:
    0
    Registriert seit:
    10.12.2003
    Es liegt an der Bibliothek "PDFL40.LIB"

    ich hatte sie im "XTensions Disabled" Ordner liegen.
    jetzt hab ich sie ganz weggekickt, und es funzt.
     
  4. microboy

    microboy MacUser Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    3
    Registriert seit:
    01.12.2003
    genau! diese erweiterung gehoert zu besagtem quark-plugin PDF-Filter!
    hatte das problem eben auch mal wieder und hoffe das sich das ganze damit
    beheben laesst...

    :)
     
Die Seite wird geladen...
Ähnliche Themen - Quark Problem Fehlermeldungen Forum Datum
QuarkXPress Quark XPress - Versionen Problem Layout 19.06.2013
Problem mit Quark 7 auf 10.6 Layout 02.03.2010
von altem auf neuen Mac – Problem Quark Xpress 7 Layout 02.02.2010
Nerviges Problem mit Quark Layout 14.01.2009
Nerviges Problem mit Quark Layout 14.01.2009

Diese Seite empfehlen

Benutzerdefinierte Suche