Quark fehlermeldung unter 10.2.3

Dieses Thema im Forum "Layout" wurde erstellt von jazzman, 05.02.2003.

  1. jazzman

    jazzman Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    17.12.2002
    Hallo zusammen,

    wenn ich Quark XPress 4.1 unter 10.2.3 starte, erscheint die Fehlermeldung „Es konnte keine Verbindung zum Netzwerk hergestellt werden. Fehler 115“. Anschließend öffnet sich Quark, wichtige Menüfunktionen bleiben aber inaktiv. Ich habe keine Quark-Verlinkung zum Netzwerk. Bei anderen Classic oder Nicht-Classic Programmen tritt die Fehlermeldung nicht auf.

    Kennt einer das Problem?

    Viele Grüße und thanx in advanx

    jazzman
     
  2. martyx

    martyx MacUser Mitglied

    Beiträge:
    2.588
    Zustimmungen:
    3
    MacUser seit:
    08.01.2003
    ich hatte mal ein ähnliches problem. ich weiss aber nicht mehr ob es die 115 war (schon länger her). damal war es ein dongle-problem. bei dir vielleicht auch?

    jedenfalls wird dir meine lösung nicht wirklich weiterhelfen. ;)
     
  3. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Geklaut?

     

    Das tippe ich allerdings auch. Steckt der Dongle richtig, bzw. sind die Lizenzen im Netzwerk auch nicht alle ausgeschöpft/benutzt? Einfach mal am Dongle wackeln (vorsichtig), vielleicht nur ein Wackelkontakt.

    ;) Grüße, Dylan
     
  4. martyx

    martyx MacUser Mitglied

    Beiträge:
    2.588
    Zustimmungen:
    3
    MacUser seit:
    08.01.2003
    ich bin dann irgendwann auf indesgin umgestiegen. erst schweren herzens, heute aber sehr glücklich darüber. wie gesagt, meine lösung wird dir nicht wirklich weiterhelfen. heute lübbt alles unter os x, nur gezockt wird bei mir allerdings noch unter os9.

    nur, um irgendwelche mutmassungen vorzubeugen. ;)
     
  5. jazzman

    jazzman Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    17.12.2002
    Quark Fehlermeldung

    Hallo zusammen,

    ich habe gar keinen Dongle, weil ich nach dem Umstieg von Seriell auf USB trotz mehrfacher Nachfrage kein USB Dongle von Quark erhalten habe. Da muss man sich eben selber helfen :D (meinte auch der Quark Support!!!). Vielleicht liegts ja an dem Crack? Die Netzwerklizenzen sind nicht überschritten, alle Lizenzen sind rechtmässig erworben. Hmm...

    Trotzdem vielen Dank...

    Grüße

    jazzman
     
  6. blackbird

    blackbird MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    18.01.2003
    Hallo jazzman
    Ich glaube ich muß Dir die traurige Mitteilung machen, daß Quark z.Z.
    nicht auf OSX läuft. Das ist auch der Grund warum wir hier noch immer die Rechner mit 9.2 laufen lassen.:mad:
     
  7. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.848
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo jazzman,

    hast Du Quark Link an? Wie sartest Du das Quark? Wenn ich Quark mit der Classic zusammen starte fehlt mir auch das Menü. Beenden - Quark neustarten dann gehts...

    Gruß Andi
     
  8. jazzman

    jazzman Thread Starter MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    17.12.2002
    ...

    Hallo,

    habe mal bisschen was ausprobiert. Quark starten, damit Classic auch startet - nix. Quark aus, dann ein -nix. Classic starten, dann Quark... wieder nix. Alle Xtensions aus... auch nix. Irgendwie habe ich jetzt keine Lust und Zeit mehr... werde das Thema vertagen, da ich sowieso wegen anderer Programme in 9.1 bzw. 9.2 rumwerkele.

    grüße

    jazzman
     

Diese Seite empfehlen