QT7 Pro: MPEG-2 PlugIn funktioniert nicht mehr

Diskutiere mit über: QT7 Pro: MPEG-2 PlugIn funktioniert nicht mehr im Mac OS X Forum

  1. Bozol

    Bozol Thread Starter MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    151
    Registriert seit:
    16.07.2003
    Hallo,
    ich kann mit QT7Pro trotz QT6-MPEG-2-PlugIn (aus der DVDStudioPro2 Installation) kein MPEG-2 mehr abspielen.

    Klappt es bei Euch?
    Lt. Homepage von Apple soll das QT6-PlugIn mit QT7 zusammen arbeiten... :o
     
  2. mirage

    mirage MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    Registriert seit:
    02.10.2004
    Nein, funktioniert bei mir auch nicht mehr. :(
     
  3. DER_KOMTUR

    DER_KOMTUR MacUser Mitglied

    Beiträge:
    775
    Zustimmungen:
    2
    Registriert seit:
    08.06.2004
    Also ich habe das mpeg2 PlugIn für QT6 damals einzeln über Apples Quicktime Seite gekauft. mpg Filme kann ich mir ansehen und es lies sich auch normal installieren.
     
  4. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    Registriert seit:
    10.10.2004
    ich hab mit panther auf quicktime 7 upgadatet. hatte QT 6 pro, was jetz mit QT 7 nicht mehr funzt. mein Mpeg2 plugin funzt auch nich und avi's lassen sich trotz neustem DivX Plugin auch nich mehr gescheit abspielen (kein ton, bzw. ruckelndes bild).... verdammte verarsche
     
  5. Bozol

    Bozol Thread Starter MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    151
    Registriert seit:
    16.07.2003
    Ich denke mittlerweile auch das der Hund darin begraben liegt. Mein PlugIn ist aus dem DSP-Paket, vielleicht funktioniert es nur in Verbindung mit der QT-Pro Lizenz aus dem Paket?

    Ich glaub ich muss in den Shop.. :(

    @Rupp
    Woher kommt Dein PlugIn? Im Shop gekauft oder auch in einem Paket von DSP oder FCP dabei gewesen?
     
    Zuletzt bearbeitet: 30.04.2005
  6. dg2dra

    dg2dra MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    5
    Registriert seit:
    25.03.2005
    wie ich schon unter dem Redmonder System schnell gelernt habe, mache keine "major-updates" bis die Kinderkrankheiten gefixt sind.

    Also bei mir z.Z. nix Tiger, nix QT7 ... warum auch !?!?

    Gruss Heiko
     
  7. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Hab es auf zwei Systemen gestestet:
    Einmal mit QT7 unter 10.3.9 und einmal auf einem neu installierten Tiger. Bei beiden funktoniert mein MPEG2-PlugIn noch wunderbar!
     
  8. eteokles

    eteokles MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    12
    Registriert seit:
    26.03.2005
    Bei mit tun sich nach dem Tiger-Umstieg auch seltsame Dinge: Meine elgato-mpeg2-Dateien lassen sich mit QT7 Pro nicht mehr öffnen, trotz altem QT 6.5-mpeg2 plugin (aus dem FCP-Bundle).
    Beim Abspielen öffnet sich ein weißer QT-Player, der nach dem Drücken der Play-Taste mit Fehlermeldung -2048 zusammenbricht (... keine Datei, die von QuickTime bearbeitet werden kann).
    Ist denn das 6.5 mpeg2-plugin nicht mit QT7 kompatibel? Im Apple-Shop kommt man durch den mpeg 2-Link aber auf QT6.5??? gibt es noch kein QT7-plugin? Wer weiß Antwort?

    Dank Euch - ete.
     
  9. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Das MPEG2-Plugin ist voll Tiger kompatibel. Ich weiss ab er nicht, ob eine Pro-Lizenz notwendig ist (kann es nicht ohne Pro testen).

    Zur Erinnerung: Bei irgendeinem Update in QT6 (auf QT6.??) trat eine Inkompatibiltät mit dem PlugIn auf, worauf Apple ein Update für das PlugIn bereitsstellte. Das ist schon eine ganze Weile her, aber wenn ihr das PlugIn aus DVDSP2 habt, dann könnte es noch das alte sein. Einfach mal die Software-aktualisierung fragen.
     
  10. eteokles

    eteokles MacUser Mitglied

    Beiträge:
    444
    Zustimmungen:
    12
    Registriert seit:
    26.03.2005
    Also bei mir ist es die Pro-Variante und über die Software-Aktualisierung ist auch kein Update zu sehen. Ich habe QTPro und das mpeg2-plugin aus FCP 4.5... Und trotzdem funktioniert es nicht mehr????

    ete.
     
Die Seite wird geladen...
Ähnliche Themen - QT7 Pro MPEG Forum Datum
MacBook Pro 15" 2009 (5,3) - OS X Upgrade Mac OS X Gestern um 17:35 Uhr
Macbook Pro 2015 flackert beim Start Mac OS X Gestern um 11:58 Uhr
MacBook Pro Zurücksetzten geht nicht Mac OS X 21.11.2016
Mail - MB Pro wird zurück gesetzt und alles neu Mac OS X 15.11.2016
MacBook Pro hängt sich komplett auf Mac OS X 12.11.2016

Diese Seite empfehlen

Benutzerdefinierte Suche