Qicktime Ton-Problem

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von DJDannyWalter, 28.07.2005.

  1. DJDannyWalter

    DJDannyWalter Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.07.2005
    Ich habe seit einiger Zeit ein Problem mit Quicktime: Bei der Wiedergabe von Filmen fehlt der Ton. Auch das Bild stockt hin und wieder. Doch die Filme lassen sich ohne Probleme auf dem VLC-Player abspielen.

    Dadurch, dass die Filme nicht mehr richtig abgespielt werden können, treten auch andere Probleme auf: Z.B. fehlt bei einigen Spielen der Ton.

    Durch eine Neuinstallation von Quicktime ist das Problem nicht verschwunden. Ich besitze einen iMac G5, das Betreibssystem ist Panther und die Quicktime-Version ist 7.0.1.

    Kann mir jemand helfen?
     
  2. DJDannyWalter

    DJDannyWalter Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.07.2005
    Ich wäre auch schon über kleine Hinweise glücklich...
     
  3. DJDannyWalter

    DJDannyWalter Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.07.2005
    ??????
     
  4. ModelNick

    ModelNick MacUser Mitglied

    Beiträge:
    1.036
    Zustimmungen:
    2
    MacUser seit:
    19.02.2004
    Hatte das Problem auch mal. Mir gab ein freundlicher User hier den Tipp einfach kurz GarageBand zu öfnnen ein paar Mal auf dem Klavier spielen und dann geht alles wieder.
     
  5. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    Ich habe ein sehr ähnliches Problem mit einem Video_TS-Ordner. VLC spielt ihn mit Ton, DVD-Player teilweise ohne. Mal sehen, was mein Standalone-Player damit macht.

    Leider habe ich Garageband nicht installiert, kann also nicht über Klavierspielen das Problem lösen ;-).

    Gruss
    Bernd
     
  6. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    hmm sind das .avi filme die du im QT Player ansehen willst??
    dann ist das problem offensichtlich... das aktuelle DivX für Mac unterstützt kein QuickTime 7 mehr... da bleibt nichts anderes übrig als VLC oder MPlayer...
     
  7. DJDannyWalter

    DJDannyWalter Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.07.2005
    Quicktime kann keine Art von Filmen spielen, ob avi, mpeg oder wav.
     
  8. DJDannyWalter

    DJDannyWalter Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.07.2005

    Tatsächlich, das Problem ist gelöst! Du weist gar nicht, wie lange ich versucht habe, dieses Problem zu lösen!

    Vielen Dank.
     
  9. tanzblume

    tanzblume MacUser Mitglied

    Beiträge:
    645
    Zustimmungen:
    15
    MacUser seit:
    17.02.2004
    Klingt interessant, nur was machen Leute ohne GarageBand? Ich hoffe, ich bekomme nie dieses Problem.
     
  10. researcher

    researcher MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    22.11.2004
    Ich war bis eben am Verzweifeln mit gleichem Problem. streamings & QT gab kein Audio.. Und mit diesem Trick klappt es wieder.. Hat da jemand eine Erklärung für?
    Ich meine, es kann ja wohl nicht des Apfel Ernstes sein, so einen bug mit dem öffnen eines anderen Progs zu umgehen??? Völlig richtig: nicht jeder hat GarageBand..
     
Die Seite wird geladen...
Ähnliche Themen - Qicktime Ton Problem
  1. Videoinge
    Antworten:
    14
    Aufrufe:
    434
    Videoinge
    15.10.2016
  2. SteveHH
    Antworten:
    2
    Aufrufe:
    148
    SteveHH
    19.08.2016
  3. quixxel
    Antworten:
    7
    Aufrufe:
    225
    quixxel
    11.04.2016
  4. DocSnider
    Antworten:
    5
    Aufrufe:
    261
    DocSnider
    14.02.2016
  5. slashinsky
    Antworten:
    1
    Aufrufe:
    354
    shortcut
    12.04.2005