%!PS-Adobe-3.0 mit HP Laserjet 3200

Diskutiere mit über: %!PS-Adobe-3.0 mit HP Laserjet 3200 im Peripherie Forum

  1. TaC_

    TaC_ Thread Starter MacUser Mitglied

    Beiträge:
    286
    Zustimmungen:
    0
    Registriert seit:
    16.06.2004
    HiHo,

    ich habe hier einen HP Laserjet 3200. Der Treiber kommt frisch von der HP Seite und wurde installliert. Danach den HP per USB angesteckt und dann sah alles soweit ganz gut aus.

    allerdings bekomm ich keinen sauberen ausdruck von dem was ich drucken wollte, sondern eben die "fehlermeldung": %!PS-Adobe-3.0....

    das habe ich bei 2 mac schon versucht. immer das gleiche.

    was habe ich da falsch gemacht, oder was muss ich da noch einstellen?
     
  2. TaC_

    TaC_ Thread Starter MacUser Mitglied

    Beiträge:
    286
    Zustimmungen:
    0
    Registriert seit:
    16.06.2004
    wo iss die druckerelite???
     
  3. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.026
    Zustimmungen:
    1.598
    Registriert seit:
    22.08.2005
    Du hast den falschen Drucker oder den falschen Treiber, je nach Sichtweise.
    Das "% PS Adobe" ist PostScript - und das kann der 3200 offenbar nicht.
    Es gibt einen 3200M, der kann das wahrscheinlich.
    Es sollte aber auch PCL-Treiber geben, damit muss es klappen.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche