proxy anmeldung: firefox geht, IE geht, safari .... geht nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von mario13, 05.09.2005.

  1. mario13

    mario13 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    06.01.2005
    hallo alle zusammen,

    vielleicht kann mir jemand helfen, mein safari zu überreden, sich am firmen proxy server anzumelden. in den systemeinstellungen ist bei netzwerk der proxy server eingetragen, das kennwort habe ich freigelassen (ist aber auch wurscht, hab´ ich auch schon mit versucht.

    mit dem IE funktioniert die anmeldung problemlos, ein popup mit benutzername, kennwort und domäne und es funkt.

    firefox macht das gleiche, nur ohne die domäne abzufragen, auch ok...

    und dann safari, wieder benutzername und kennwort ...tja, und dann ein crash mit fehlerreport, hier auszugsweise, falls jemand das interpretieren kan, die wichtigen punkte, (hoffe ich halt )

    *****************************************
    ...
    Command: Safari
    Path: /Applications/Safari.app/Contents/MacOS/Safari
    Parent: WindowServer [94]
    ...
    Version: 2.0.1 (412.5)
    Build Version: 7
    Project Name: WebBrowser
    Source Version: 4120500
    ...
    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000006
    ...
    Thread 2 Crashed:
    0 com.apple.CoreFoundation 0x9072b5b8 CFRelease + 92
    1 com.apple.CFNetwork 0x90f1d8e0 _CFHTTPAuthenticationUpdateFromResponse + 1100
    2 com.apple.CFNetwork 0x90efc41c addAuthenticationInfoToResponse + 180
    ...
    ******************************************************

    im popup von safai steht "das kennwort wird klartext übertragen", kann man das ändern, liegt da vielleicht der hund begraben?

    danke für eure hilfe!

    mario
     
  2. mario13

    mario13 Thread Starter MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    06.01.2005
    tja, seis drum...

    wenn es um lobhudeleien für apple geht, ist man hier sehr schnell mit antworten bei der hand ("kaufen, kaufen"), wenn es probleme gibt, ist es seltsamt still im muforum. es ist mir bis jetzt gelungen, auf keine meiner fragen (treo650 & internet, windows server 2003, proxy und safari) eine wirkliche antwort zu bekommen.

    was solls, so plagt sich halt jeder mit seinem os.

    ein enttäuschter

    mario
     
Die Seite wird geladen...