Progrmme starten nicht.

Dieses Thema im Forum "Mac OS X" wurde erstellt von sufisufi, 12.01.2007.

  1. sufisufi

    sufisufi Thread Starter Gast

    Hi,

    mein Problem ist, dass sich manche Programme nicht starten lassen.
    Sie kommen kurz im Dock auf und verschwinden sofort wieder, bevor man das Icon sieht.

    Was kann ich nun machen?
    Kann es sein, dass monolingual mein system abgeschossen hat?
     
  2. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    MacUser seit:
    30.09.2005
    Das Programm selber kaum, aber der Benutzer kann das.
    OSX ist intern englisch. Es wird überall schwer empfohlen, Englisch nicht zu entfernen (z.B. beim Finder ist das nicht besonders toll).

    Da, wo es geht, kann man das aber einfach deaktivieren: Programm anklicken -> Apfel-Taste + I-Taste -> Sprachen
    Einfach das Häkchen entfernen. Die deaktivierten Sprachen werden nicht mehr mitgeladen.

    Gruß, Gerhard
     
  3. Junior-c

    Junior-c Thread Starter Gast

    Welche Programme starten nicht mehr? Überprüf mal ob es PPC Versionen sind (Apfel+i). Und bei den Programmen die noch laufen wird es sich um UBs handeln. Also vermutlich das klassische Monolingual Problem.

    MfG, juniorclub.
     
  4. sufisufi

    sufisufi Thread Starter Gast

    ja, es handelt sich um ppc versionen.
    Verdammt!

    Was ist zu tun ?
     
  5. srmcore

    srmcore MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    03.05.2006
    in den logfiles nach hinweisen schauen!
     
  6. Junior-c

    Junior-c Thread Starter Gast

    Ich glaube es hilft dann nur mehr eine Neuinstallation. Vielleicht kann man auch nur die gelöschten Komponenten nachinstallieren, aber das weiß ich nicht genau. Am Besten nach Monolingual suchen. Das Problem hatten schon sehr viele und irgendwie haben es sicher alle geschafft... ;)

    MfG, juniorclub.
     
  7. m-schmidt

    m-schmidt MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    MacUser seit:
    18.01.2006
    ich schätze mal du hast bei Monolingual die nicht-Intel Plattformen mit entfern und nur Intel übrig gelassen. Ich hatte den Fehler auch begangen und hatte genau die selben Probleme. Wenn du mal die Konsole öffnest und anschließend so ein Programm startest sollten da auch entsprechende Meldungen erscheinen (du kannst sie hier ja mal posten). Ich glaube er vermisst da etwas von Cocoa, wenn ich mich recht erinnere. Bei mir hat nur die Neuinstallation geholfen, was aber dank OSX nach 2 Stunden und ca. 0,5 Stunden persönlichem Zeitaufwand gegessen war ...

    Übrigens steht auch bei Monoligual etwas dazu in der FAQ, 2. Punkt:
    http://monolingual.sourceforge.net/faq.php

    Ich hatte das aber auch erst nach dem ich Monolingual ausgeführt habe entdeckt ... :-(
     
  8. sufisufi

    sufisufi Thread Starter Gast

    Sposibo!
     
Die Seite wird geladen...
Ähnliche Themen - Progrmme starten
  1. Dedi
    Antworten:
    2
    Aufrufe:
    132
    Dedi
    06.11.2016
  2. Madcat
    Antworten:
    0
    Aufrufe:
    41
    Madcat
    27.10.2016
  3. t_heinrich
    Antworten:
    35
    Aufrufe:
    1.358
    mausfang
    04.11.2016
  4. Fuechsl
    Antworten:
    1
    Aufrufe:
    99
    geronimoTwo
    05.09.2016
  5. i2hhj
    Antworten:
    3
    Aufrufe:
    118
    i2hhj
    03.08.2016