Programme starten nicht mehr...

Diskutiere mit über: Programme starten nicht mehr... im Mac OS X Forum

  1. tom71

    tom71 Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    Registriert seit:
    19.03.2004
    War ein paar Tage auf Urlaub - und habe jetzt folgendes Problem:

    Safari und Mail starten nicht mehr. Habe schon die "Erste Hilfe" von CD gestartet, ebenso die Zugriffsrechte korrigiert. Aber ohne Erfolg.

    Ich habe zwei Partitions, auf denen jeweils Mail und Safari ist. Die Programme gehen von keinen der Partitions. Andere Programme funktionieren einwandfrei....

    Hat jemand eine Idee, wie ich schnell auf eine Lösung kommen könnte, ohne System-Neuinstallation etc.?? :confused:
     
  2. spackback247

    spackback247 MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    19.10.2004
    Das selbe Problem hatte ich auch - rumgerätselt wie blöd habe dann
    die Daten/Listen (Adressbuch usw.) gesichert und das System neu auf meine Systempartition gespielt.

    Falls du keine Systempartition hast - würde ich nochmal warten ob jemand eine bessere Lösung parat hat.
     
  3. hugels

    hugels MacUser Mitglied

    Beiträge:
    499
    Zustimmungen:
    2
    Registriert seit:
    12.03.2004
    Progis lassen sich nicht starten. Kommt mir bekannt vor.

    Wahrscheinlich Programme oder Ordner umbenannt oder was verschoben???
    Und dann ein Software Update von Apple gemacht!!! ???

    oder was ähnliches? Könnte das sein? Ja?
    Na alles klar? Oder ist dies nicht die Ursache?
     
  4. tom71

    tom71 Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    Registriert seit:
    19.03.2004
    Nee, nichts dergleichen....

    wie gesagt, war auf Urlaub, und heute früh eben diese Probleme...!
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    dann schau doch mal in das Console Log nachdem sich das Programm nicht starten laesst und poste mal was da drin steht.


    Cheers,
    Lunde
     
  6. tom71

    tom71 Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    Registriert seit:
    19.03.2004
    console log hängt sich beim starten auch auf...
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    dann wuerde ich noch mal die Rechte reparieren lassen und die erste Hilfe fuer das Volume laufen lassen. Hast du einen Test User eingerichtet? Oft ist es hilfreich sich einen solchen user anzulegen um auszuschliessen, dass die Probleme etwas mit den user spezifischen Einstellungen zu tun haben. Warum hast due Safari und Mail auf beiden Partitionen. Ist dein startup volume auf einer zweiten Partition gespiegelt?

    Cheers,
    Lunde
     
  8. Apfeldompteur

    Apfeldompteur MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    Registriert seit:
    13.04.2004
    Alles hängt, nix geht :)

    Da habe ich glaube ich die Lösung für Dich:

    Wenn möglich starte mal die Schriftensammlung und deaktiviere alle Schriften. Dann versuch's nochmal. Möglicherweise ist eine Schrift dabei die Müll ist und daher die Programme abschiesst. Das hatte ich vor Kurzem auch mal bei einem Kunden und mich erst doof gesucht und bin dann irgendwo auf diesen Tip gestossen.

    Grüße vom Apfeldompteur
     
  9. Ist die Helvetica aus /System/Library/Fonts aktiviert?
     
  10. tom71

    tom71 Thread Starter MacUser Mitglied

    Beiträge:
    203
    Zustimmungen:
    0
    Registriert seit:
    19.03.2004
    Problem behoben!!

    Apfeldompteur - 1000 Dank, der Tipp ist Goldes wert!!!!


    Schriften deaktiviert, Neustart gemacht und alles läuft wieder....
     
Die Seite wird geladen...

Diese Seite empfehlen