Programme öffnen nicht. (-10810)

Diskutiere mit über: Programme öffnen nicht. (-10810) im Mac OS X Forum

  1. dotvo

    dotvo Thread Starter MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    0
    Registriert seit:
    30.05.2006
    Zeitweise öffnen Programme (Mail, Photoshop u.a. Es sind keine bestimmten, die Probleme bereiten) auf meinem neuen McBookPro nicht. Es wird eine Fehlermeldung herausgegeben

    "Das Pogramm BRIDGE.APP konnte nicht gestartet werden".
    Darunter steht immer dieselbe Zahl: "-10810"

    Nach einem Neustart funzt dann alles wieder.

    Hilft "-10810" bei der Identifizierung des Fehlers?

    Ich habe beim Kauf den Speicher auf 2 GB erhöht (Original RAM).
    Werde dies mal versuchsweise rückgängig machen.
    Auch einen Hardwaretest durchführen.

    Gibt's noch eine Idee, was ich tun könnte?
     
  2. flobot

    flobot MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Registriert seit:
    24.02.2005
    hab dasselbe Problem...
     
  3. grobald

    grobald MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    01.08.2006
    Hab auch das Problem, und hab auch ram gewechselt kann da bitte jemand helfen !!!
    Hilft OSX Neuinstallation??
     
  4. lmare

    lmare MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    Registriert seit:
    26.06.2006
    Gleicher Bug nur noch schlimmer..

    hallo leidensgenossen,

    habe das gleiche problem- seit dem we kann ich keine anwendungen mehr öffnen. bei thunderbird und firefox hats keine auswirkung auf osx 10.4.7; jedoch bei photoshop stürzt immer(!)alles ab.

    versuche jetzt mal das update auf 10.4.8.
     
  5. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Hi,
    probiert es erst mal mit den üblichen Verdächtigen:
    • Unter Festplattendienstprogramm: Rechte reparieren
    • Installations DVD einlegen und mit gedrückter C Taste mit der DVD booten. Anschließend Volumes überprüfen/reparieren.
    • PR-Ram löschen: Beim Starten Apfel+Alt+P+R gedrückt halten und auf den dritten Startton warten.
     
  6. torwart

    torwart Gast

    Hallo Zusammen
    Ich habe seit dem Update auf 10.4.9 dieses Problem auch.
    Da sich das Festplattendienstprogramm auch unter den betroffenen befand konnte ich Gassmans erster Vorschlag zuerst nicht durchführen. Da ich auch keine Lust hatte von der DVD zu booten, versuchte ich mal den dritten Vorschlag - Danach konnte ich das Festplattendienstprogramm wieder öffnen. Der entdeckte dann eine ganze Liste mit Problemen (falsche Zugriffsrechte und falsche Benutzer), die ich dann bei einem zweiten Durchlauf reparieren lies. Dies bracht jedoch bisher nicht viel: Nach etwa zwei Stunden Arbeiten am MAC brachte jetzt X11 den gleichen Fehler. Ein anderes Problem ist mir auch aufgefallen:
    Im Terminal wird, seit dem ich das erste Fenster mit "exit" beendet habe, jedes neue Fenster leer geöffnet und im Fenstertitel steht etwas von einem Abgeschlossenen Befehl. Jetzt wenige Minuten später kommt auch beim Terminal "-10810". Kann da jemand helfen?
    Danke!

    Gruss Torwart
     
  7. torwart

    torwart Gast

    Hallo Zusammen
    <Riesensmiley> ;)
    Ich habe mal das Combo-Update heruntergeladen (http://www.apple.com/support/downloads/macosx1049comboupdateppc.html), alle Programme geschlossen, Laptop neu gestartet, Combo-Update durchgeführt, Powerbook neu gestartet.
    Scheint was gebracht zu haben. Seither bin ich von allen von mir oben genannten Fehlern verschont geblieben.
    Einzig beim letzten Neustart war etwas komisch: nachdem der graue "Apfelbildschirm" war, wurde der Bildschirm schwarz und der Laptop startete nochmals neu. Woher das kommt weiss ich nicht, nach diesem Neustart lief alles wieder (der Bootvorgang war nur etwas langsamer als sonst). Wenn trotzdem was sein sollte, komme ich wieder ;)

    Gruss Torwart
     
  8. berlin79

    berlin79 MacUser Mitglied

    Beiträge:
    627
    Zustimmungen:
    9
    Registriert seit:
    25.09.2005
    Hallo!

    Nutze Leopard und habe nun auch das Problem mit der Fehlermeldung -10810. Die Programme lassen sich nicht mehr öffnen, bereits geöffnete Programme laufen aber problemlos. Nur ein Neustart bringt Abhilfe.

    Das Problem scheint ja nicht so sehr verbreitet zu sein :confused:
     
  9. xell2202

    xell2202 MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    Registriert seit:
    30.12.2005
    Ihr habt zu viele Prozesse bzw. Threads laufen. Das liegt meistens an einem Programm, das zu viele Threads startet; welches das ist sieht man in der Aktivitätsanzeige (sofern sie bereits läuft, neu starten ist ja nicht ;) )

    Das ganze ist ziemlich einfach reproduzierbar: Öffnet mal ~300-400 Terminalfenster (einfach Apple + N eine Zeit lang gedrückt halten), und sobald in den obersten Fenstern eine Fehlermeldung erscheint kann auch kein neues Programm mehr gestartet werden; die Fehlermeldung -10810 erscheint.
     
  10. waidmanns_heil

    waidmanns_heil MacUser Mitglied

    Beiträge:
    571
    Zustimmungen:
    3
    Registriert seit:
    21.11.2003
    Hallo zusammen habe oben stehendes Problem seit der aktualisierung auf 10.5! Kann hier jemand helfen, bin ziemlich ratlos, der apple support weiß auch nicht weiter! Bitte dringend um Hilfe. Danke euch allen schon mal vorab ;-)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche