Programme antworten nicht!

Dieses Thema im Forum "Mac OS X" wurde erstellt von goldgeist, 09.03.2005.

  1. goldgeist

    goldgeist Thread Starter MacUser Mitglied

    Beiträge:
    76
    Zustimmungen:
    0
    Registriert seit:
    23.12.2004
    Hallo, villeicht hat ja jemand eine Idee, wie ich ohne wieder alles neu zu installieren - das in den Griff bekomme:

    Meine Programme wie Safari, iCal, etc. antworten mal wieder nicht. Gut, ich weiss - es liegt an den Schriften. Nur habe ich keine Systemschriften, auch nicht die Monaco ausgeschaltet oder gelöscht. Wenn ich Schriftensammlung (damit arbeite ich) einfach nur einmal ÖFFNE und wieder schliesse, funzt alles wieder. Evtl. kann mir ja jemand mal eine Liste der Schriften geben die bei einem Reibungslosen Ablauf des Systems intalliert und Aktiviert sein müssen. Ich kann das hier nicht mehr nachprüfen. Was ich auch NIE verstehen werden, warum z.B: ARIAL doppelt installiert sein muss, aber nicht als Duplikat angezeigt wird. Die "Georgia" aber doch. Tz tz. Werd ich nicht schlau draus, aber jedes mal nach dem Start einmal auf und zu von Schriftensammlung ist irgendwie "Mittelalterlich". Freu mich, wenn jemand mir helfen kann.

    MG
     
  2. Lynhirr

    Lynhirr Gast

    Die Prefs sind schon mal gelöscht worden? User/Library/Preferences "com.apple.FontBook.plist" …
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Es gibt tools wie Font Fringler oder auch OnxY mit denen du explizit den font cache loeschen kannst. Das waere mal der erste Schritt wenn du die Fonts in Verdacht hast. Wenn Programme im Dock sich nicht mehr oeffnen lassen kann das auch ein permission Problem mit dem Ordner Programme sein.

    Cheers,
    Lunde
     
    Zuletzt bearbeitet: 09.03.2005
  4. goldgeist

    goldgeist Thread Starter MacUser Mitglied

    Beiträge:
    76
    Zustimmungen:
    0
    Registriert seit:
    23.12.2004
    Danke, aber - Prefs hab ich schon mal gelöscht. permissions hab ich schon repariert. es ist wirklich seltsam, aber es hat - so glaube ich - irgendwas mit der ARIAL zu tun, aber Sie ist geladen, sogar zweimal. In Systemschriften und User. wenn ich eine "Ausschalte" geht wieder nix. Verzweiflung.

    MG
     
  5. schaerer

    schaerer MacUser Mitglied

    Beiträge:
    455
    Zustimmungen:
    1
    Registriert seit:
    05.02.2004
    Ich hatte dieses Problem auch einmal, noch nicht vor allzulanger Zeit. Lösung: Vor dem öffnen des Safari oder Mail --> das Schriftenprogramm öffnen! Hat bei mir 100%-ig funktioniert!
     
  6. goldgeist

    goldgeist Thread Starter MacUser Mitglied

    Beiträge:
    76
    Zustimmungen:
    0
    Registriert seit:
    23.12.2004
    Ja, es klappt auch. So richtig nach "HIGH TECH" fühlt sich mir das aber nicht an. Ich mags ja gern, wenn ich HERR meines Rechners bin. :)
     
  7. Lynhirr

    Lynhirr Gast

    Nichts ist perfekt, auch wenn Apple sich Mühe gibt. Schreib mal ein Feedback.

    Herr deines Rechners? Träumst du auch die Utopie der vollkommenen Kontrolle? ;)
     
Die Seite wird geladen...

Diese Seite empfehlen