Programm startet nicht (iDVD)

Diskutiere mit über: Programm startet nicht (iDVD) im Mac OS X Forum

  1. macky

    macky Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    07.04.2003
    Hallo,

    ich habe mir gestern endlich das iLife-Paket gekauft und auf meinem iMac (1GHZ, 768 RAM, System 10.2.8) installiert. Alles klappte prima. Nur iMovie brauchte einen zweiten Installations-Versuch und war dann da. Bei iDVD half jedoch nichts: das Programm ist zwar im Programme-Ordner, aber es lässt sich nicht starten. Das Dock-Symbol hüpft drei Mal auf und ab und das war's auch schon. Vor dem Update auf iLife lief iDVD 3 einwandfrei.
    In der crash-Log-Datei im SystemProfiler kommt folgendes Chinesich, das ich leider nicht verstehe:

    Date/Time: 2004-07-11 14:13:14 +0200
    OS Version: 10.2.8 (Build 6R73)

    Command: iDVD
    PID: 387

    Exception: EXC_BREAKPOINT (0x0006)
    Code[0]: 0x00000001Code[1]: 0x8fe01280

    Thread 0 Crashed:
    #0 0x8fe01280 in halt
    #1 0x8fe0329c in load_library_image
    #2 0x8fe06134 in load_images_libraries
    #3 0x8fe026e8 in load_executable_image
    #4 0x8fe01410 in _dyld_init

    PPC Thread State:
    srr0: 0x8fe01280 srr1: 0x0002f030 vrsave: 0x00000000
    xer: 0x20000000 lr: 0x8fe0a064 ctr: 0x8fe28f78 mq: 0x00000000
    r0: 0x00000004 r1: 0xbffffbb0 r2: 0x24004280 r3: 0x000000bd
    r4: 0x00000000 r5: 0x000000bd r6: 0x0000290a r7: 0x726e6f20
    r8: 0x66696c65 r9: 0x00000000 r10: 0xbffff92b r11: 0x00000026
    r12: 0x8fe71ae5 r13: 0x00000000 r14: 0x00004dc0 r15: 0x00000000
    r16: 0xbffffe54 r17: 0x00000001 r18: 0x00001614 r19: 0x0000444c
    r20: 0x00000001 r21: 0x00000000 r22: 0x00000000 r23: 0x00000000
    r24: 0x0038c304 r25: 0x00000002 r26: 0x00000002 r27: 0x00000000
    r28: 0x00002134 r29: 0x00000000 r30: 0x8fe484d8 r31: 0x8fe09ecc

    Ich habe auch schon versucht, die Preferences zu löschen und das Programm neu zu installieren - nützt jedoch nix. Wäre sehr dankbar, wenn jemand eine Idee hätte, woran die Startschwierigkeiten liegen könnten.











    *
     
  2. macky

    macky Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Registriert seit:
    07.04.2003
    Das Problem ist gelöst - allerdings nur auf die radikale Tour. Es lag wohl an Schäden in diversen Katalogen und Verzeichnissen auf der Festplatte. Ich habe deshalb nach vielem Hin und Her das Festplatten-Dienstprogramm angeschmissen, schweren Herzens auf Löschen gedrückt und dann ein halbes Wochenende damit verbracht, alles wieder so einzurichten wie es war. Danach lief auch iDVD hervorragend.

    Viele Grüße

    macky
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche