Probs seit Tiger: Samba, Quicktime Performance, und Classic

Dieses Thema im Forum "Mac OS X" wurde erstellt von macbear, 21.06.2005.

  1. macbear

    macbear Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    14.08.2004
    Hallo,
    ich hab seit der Installation von Tiger nur Probleme.
    1. Samba, das Problem ist in diesem Forum schon bekannt, wie ich in anderen Threads lesen konnte, jedoch ist aber keine definitive Lösung bekannt. (Ich will keinen Gastzugang aktivieren!)

    2. Quicktime, all meine Filme ruckeln/stottern nur noch. Damals mit Panther liefen alle Filme einwandfrei. Ich hab ein iBook G3 600MHz, die AVIs sind mit XVID codiert. Gibt es evtl einen anderen Codec der XVID besser abspielen kann (sowas wie FFD-Showfilter für Windows)? VLC, MPLayer alle haben das selbe Problem. Meine Vermutung ist, dass Tiger einfach von sich aus mehr CPU verbraucht, so das Quicktime nicht mehr viel bleibt für AVIs :(

    3. Classic, OS9 stürzt/friert immer wieder ein. Ich hab das alte OS9 auf CD gebrannt, meine Platte neu initialisiert und Tiger installiert. Dann habe ich OS9 von der CD wieder auf meine Festplatte kopiert und Tiger hat dann OS9 wieder gefunden. Classic Umgebung gestartet und mein Spiel "You Don't Know Jack 3" installiert. Aber nach ca 2-5 min spielen, friert die Classicumgebung einfach ein.

    Mitleidenede und Lösungen bitte hier posten :) Danke!
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.808
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    welchen codec hast du denn für xvid?
    abgesehen davon, benutzen vlc und mplayer kein quicktime, also wird das problem wo anders liegen...
    schon mal probiert die farben von millionen auf tausend zu stellen?
     
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    Ich habe seit Tiger/QT7 auch das Problem, daß meine 720 x ca.420 MP4's nicht mehr ruckelfrei abspielen. H264 300x240 haben auch etwa 1 fps.

    Mit VLC 0.8.2 geht beides übrigens problemlos. Liegt also nicht an meinem "schwachen" G3 800 Mhz.

    Wenn ich diese Filme in Keynote einbette und dort abspiele, habe ich wesentlich mehr fps als im QT-Player 7 selbst (!).

    Hab's schon Apple gefeedbackt.

    No.
     
Die Seite wird geladen...

Diese Seite empfehlen