Probs mit OSX/OS9

Diskutiere mit über: Probs mit OSX/OS9 im Mac OS X Forum

  1. Mcreiner

    Mcreiner Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Registriert seit:
    18.01.2002
    Auf einem Wallstreet PB sind 2 Partitionen angelegt. Auf der 6GB befindet sich OSX und läuft einigermaßen flott. Auf die zweite Partition, 20GB ist OS9 installiert. Leider kann ich weder durch Alt beim Startvorgang eine Auswahl treffen, noch startet das PB nach Vorauswahl in den Systemeinstellungen mit dem OS 9.
    Hab ich bei der Installation was versäumt oder liegt es an der Hardware, daß das PB immer mit dem OSX startet?
    Gruß
    Reiner
     
  2. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    Registriert seit:
    31.08.2002
    Hi sieht so aus als ob das PB den 9er systemordner nicht findet.
    Lösche doch mal als erstes den Parameter RAM. Apfel+alt+P+R
    bis der Starton 3 mal ertönt. Sollte das nicht helfen überprüfe mal ob der systemordner auch so heißt.Wird die partition mit OS 9 unter Startvolume erkannt
    und startet nicht, oder taucht es gar nicht auf.
    Funktioniert die Classicumgebung?
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    es koennte sein, dass die Festplattentreiber, die OS 9 braucht, nicht mit-installiert worden sind. Wenn es allerdings mit dieser Systeminstallation schon mal funktioniert hat, scheidet das als Fehlerquelle aus.

    Ausserdem kannst du noch ueberpruefen, ob der Systemordner von OS 9 auf der obersten Ebene liegt, und nicht in irgendeinem Unterverzeivchniss der Partition.

    Cheers,
    Lunde
     
Die Seite wird geladen...
Ähnliche Themen - Probs OSX OS9 Forum Datum
Mac macht sich selbstädig / Probs mit Macros Mac OS X 23.08.2010
Spotlight +mdworker probs Mac OS X 11.08.2009
Probs: Drucken aus Parallels ohne Netzzugang Mac OS X 25.06.2009
probs mit Benutzerkennwort Mac OS X 13.07.2008
Probs mit TIME MACHINE: HD wird nach knapp 2GB getrennt ???? Mac OS X 22.06.2008

Diese Seite empfehlen

Benutzerdefinierte Suche