Probleme unter Tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von shaq_attack, 12.05.2005.

  1. shaq_attack

    shaq_attack Thread Starter MacUser Mitglied

    Beiträge:
    333
    Zustimmungen:
    0
    MacUser seit:
    30.11.2004
    Hab seid gut 2 Wochen Tiger auf meinem Pb und langsam mehren sich die Probleme:
    Zum einen wird Safari und mail öfters auf geschlossen und muß neu gestartet werden.
    Dann hat sich gerade das Betriebssystem einfach aufgehängt bzw. es konnt nichts mehr angeklickt werden.
    Und zudem ist jetzt fast andauernd die Festplatte am arbeiten (selbst beim Surfen und teilweise sogar beim Bildschirmschoner...), was ziemlich nervt (vorbei die Zeiten als man im normalen Betrieb die Stille geniesen konnte :-()
     
  2. colt81

    colt81 MacUser Mitglied

    Beiträge:
    119
    Zustimmungen:
    0
    MacUser seit:
    18.02.2005
    Standart Lösungsversuche mal ausprobiert??? Rechte reparieren, Schreibtischdatei und Parameter zurücksetzten?
     
  3. shaq_attack

    shaq_attack Thread Starter MacUser Mitglied

    Beiträge:
    333
    Zustimmungen:
    0
    MacUser seit:
    30.11.2004
    Alles versucht - leider hat nix geholfen!
    Die Festplatte surrt immer noch quasi 90% der Zeit! :mad:

    Andere Vorschläge? Bzw. noch andere mit demselben Problem?
     
    Zuletzt bearbeitet: 18.05.2005
  4. BenderDW

    BenderDW MacUser Mitglied

    Beiträge:
    644
    Zustimmungen:
    2
    MacUser seit:
    15.04.2005
    Wieviel RAM hast du verbaut?
     
  5. shaq_attack

    shaq_attack Thread Starter MacUser Mitglied

    Beiträge:
    333
    Zustimmungen:
    0
    MacUser seit:
    30.11.2004
    512 MB.
    Hab als Bsp. jetzt Safari, iTunes, mail und ein paar kleinere Progs. offen und es sind noch ca. 110 MB inaktiv und ca. 150 MB frei.
     
    Zuletzt bearbeitet: 23.05.2005
  6. 1Euro

    1Euro MacUser Mitglied

    Beiträge:
    280
    Zustimmungen:
    0
    MacUser seit:
    10.09.2003
    hab seit paar tagen Tiger auf meinen schönen Mac installiert und es geht seit diesem tag drunter und drüber bei mir!

    Manche Programme gehen nicht, ich muss mir ne Version laden die es gar nicht gibt etc.

    Bei iChat spinnt der Video chat, wenn man 1om1 vidoe chat macht ist alles ok aber wenn man einen andren mit Kamera entlad dann ruckelt es die quali wird schlechter und den eingeladenen mit Kamera sieht man nicht.

    Mal schauen was noch kommt, poste es dann hier rein.

    Hab ihr Lösungsvorschläge, oder nähere fragen zu den Problemen, bitte posten.

    vor 5min hat sich Safari einfach geschlossen, bei Safari hab ich so ne Schrift drinn die ich gar nicht lesen kann, damit sind dann bei machen Seiten die Schriften! wie kann ich das ändern? hab es ein Einstellungen versucht, das klappt nicht! Das gleiche bei iChat, ich muss immer zuerst die Schrift wechseln bei Einstellungen wenn ich was lesen will. was ist das?

    MfG 1Euro
     
  7. derCHRIS

    derCHRIS MacUser Mitglied

    Beiträge:
    1.360
    Zustimmungen:
    1
    MacUser seit:
    17.08.2003
    Ich reihe mich mal ein:

    SMB - geht nicht... (PB, G5)

    Abstürze - 2 mal (eingefroren) (G5)

    Runterfahren - hängt immer, muss unter "Sofort beenden" quasi mit
    Gewalt beendet werden (PB, G5) -> Schuld: meistens Suitcase oder Mail

    Und dann noch das hier (schon 4x) (PB)


    KRIEG ICH BALD PLAQUE !!!
     

    Anhänge:

  8. derCHRIS

    derCHRIS MacUser Mitglied

    Beiträge:
    1.360
    Zustimmungen:
    1
    MacUser seit:
    17.08.2003
    Ach ja - FINDER NEUSTARTEN... das funktioniert selten... man sieht zwar noch den Desktop, doch dann ist Ende...
     
  9. faltho

    faltho MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    4
    MacUser seit:
    02.03.2005
    Ich hatte vor Kurzem ein sehr instabiles System 10.3.9

    Grund war hier: bittorrent.

    Daher mein Tip: Finger weg!
     
  10. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Wie habt ihr installiert? Ich hatte am Anfang auch enorme Probleme bis ich eine Clean Installation gemacht habe. Danach wurde es besser.
    Zuerst unter 10.3 ein Diskimage mit CCC machen. Danach 10.4 installieren, Platte löschen nichts aufhaben. Wenn fertig mit dem Migrationassistenten die Userdaten usw. wieder zurück holen.
    Vielleicht vorher bei den Preferences etwas ausmisten.

    Jetzt noch eine Frage von mir. Ist das bei euch auch so, wenn ihr im Finder einen Ordner öffnet, den dann nach Datum sortieren lasst, das er es nicht richtig macht?
    Sprich ein paar Dateien mit altem Datum stehen am Anfang.
     
Die Seite wird geladen...