Probleme nach Safari update?

Diskutiere mit über: Probleme nach Safari update? im Mac OS X Apps Forum

  1. MarkusNied

    MarkusNied Thread Starter MacUser Mitglied

    Beiträge:
    1.127
    Zustimmungen:
    12
    Registriert seit:
    27.12.2003
    Hat jemand von euch Probleme nach dem Safari update? Bei mir kommt es fast immer vor das ein kleiner Teil des Monitors (ca 5x5cm) kurzzeitig einfriert. Das kommt aber nur vor wenn er die seite noch nicht 100% geladen hat und ich schon zum scrollen anfange. Ansonsten paßt alles super. Bis jetzt sind mir aber noch keine änderungen aufgefallen.
    Was immer noch nicht geht ist das sms versenden über http://www.a1.net. Dazu muß ich mir immer noch den MS Explorer installiert lassen.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. letsdoit

    letsdoit MacUser Mitglied

    Beiträge:
    943
    Zustimmungen:
    16
    Registriert seit:
    08.03.2003
    das finde ich witzig, dass bei dir a1.net nicht geht. bei mir funktioniert alles perfekt mit safari.

    was funktioniert daran bei dir nicht?
     
  3. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    Registriert seit:
    26.10.2003
    Ist mir auch schon passiert. Wobei ich das nicht an dem neuen Safari festmachen kann.

    Ich habe aber auch erlebt, dass einige Seiten nicht aufgebaut werde. Der Link wird zwar in die Adressleiste übernommen, aber der Link wird nicht angezeigt. Erst ein klick auf "Seite neu laden" hilft.
     
  4. MarkusNied

    MarkusNied Thread Starter MacUser Mitglied

    Beiträge:
    1.127
    Zustimmungen:
    12
    Registriert seit:
    27.12.2003
     

    Wenn ich das sms versenden möchte dann kommt die Meldung:

    Java Script
    Die Antwort-Nummer enthält ungültige Zeichen

    Kann es an den Java einstellungen liegen?
     
  5. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
     

    ja, das hab ich auch .... und mail zickt manchmal und verlangt die Eingabe des Kennworts ....

    Gruß tridion
     
  6. SirSalomon

    SirSalomon MacUser Mitglied

    Beiträge:
    4.714
    Zustimmungen:
    98
    Registriert seit:
    26.10.2003
     

    Das kann auch durchaus an der interpretation von Safari bei Java sein. Muss also nicht bei Dir liegen, sondern kann auch beim Programierer liegen...
     
  7. MarkusNied

    MarkusNied Thread Starter MacUser Mitglied

    Beiträge:
    1.127
    Zustimmungen:
    12
    Registriert seit:
    27.12.2003
     

    Bei Letsdoit funktioniert es einwandfrei. Also muß es doch an den Einstellungen liegen. Bei den Safari Preferences habe ich unter Security - Web Content alles angeklickt - die Cookies werden immer akzeptiert
     
Die Seite wird geladen...
Ähnliche Themen - Probleme nach Safari Forum Datum
Apple Mail macht Probleme nach Update auf 10.12 Mac OS X Apps 12.10.2016
Probleme mit Mail und iWork nach Neuinstallation Mac OS X Apps 01.06.2016
probleme mit Aperture nach LR6 Umzug Mac OS X Apps 14.02.2016
Nach Update lässt sich AppleMail Version 4.6 nicht aufrufen Mac OS X Apps 24.09.2012
Safari-Probleme nach Ruhezustand Mac OS X Apps 04.10.2005

Diese Seite empfehlen

Benutzerdefinierte Suche